locked
installs failing RRS feed

  • Question

  • I am using XP Home Edition

    I tried deleting the folders in Windows and system32 and that didn't help.  Here is my diagnostic:

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-
    Windows Product Key Hash: XPfxGkd+SaYWqIyXYZav/kIic8c=
    Windows Product ID: 55277-OEM-2111907-00111
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.1.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {67A3D178-BE6A-4DC4-A0BF-2843B9F0C2AB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.5.532.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.532.2
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-531-645

    Browser Data-->
    Proxy settings:
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{67A3D178-BE6A-4DC4-A0BF-2843B9F0C2AB}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.1.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JFP8W</PKey><PID>55277-OEM-2111907-00111</PID><PIDType>2</PIDType><SID>S-1-5-21-4185795115-711818326-3442397256</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A65</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.10</Version><SMBIOSVersion major="2" minor="3"/><Date>20040525******.******+***</Date><SLPBIOS>TOSHIBA,TOSHIBA</SLPBIOS></BIOS><HWID>C9D33207018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Toshiba</name><model>Satellite</model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

     

    I use IE to connect to windows update.

    Here are the 3 intstalls that fail:

    Microsoft Windows Installer 3.1
    Update for Windows XP (KB898461)
    Windows Genuine Advantage Validation Tool (KB892130)

     

    Any help would be greatly appreciated.

    Thanks

    Thursday, January 24, 2008 4:44 PM

Answers

  • Hello ipsix,

     

    Thank you for posting the unedited diagnostic information, your issue appears to be Windows Update and not Windows Genuine Advantage (WGA) related.  This Forum is only for support of WGA. Your issue appears to be outside the scope of the Genuine Advantage forum.  I noticed that you may be using FireFox for your web browser, if this is the case please attempt to run Windows Update using Internet Explorer to see if this resolves your issue, if you are still experecing problems with Windows Update please visit https://support.microsoft.com/oas/default.aspx?gprid=6527 and submit a FREE support request for Windows Update problem which you are experiencing.

     

    You may also consider self help options detailed below.  Please visit the Discussions in Windows Update Forum located here:  http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsupdate&lang=en&cr=US  and post what exactly is causing the problem. This forum specializes with WU problems.

     

    1.      A great place to begin is Windows Update Troubleshooter which has helped people troubleshoot problems reported to Microsoft Product Support. Please visit; http://v4.windowsupdate.microsoft.com/troubleshoot/ and select a category on the site to get help on resolving your problem. Next I recommend visiting Windows Update Frequently Asked Questions located here:   http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fwindows%2Fupdate%2Ffaq%2FDefault.asp .  

     

      Next I have collected various Knowledge Base (KB) articles which may assist you with finding a resolution for the WU problem you are currently experiencing. Please review the KB articles below where you may find the problem:  

     

    1.      How to troubleshoot Windows Update, Microsoft Update, and Windows Server Update Services installation issues: http://support.microsoft.com/kb/906602

     

    2.       http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us : Select "Get Help and Support" located on the left. Frequently Asked Questions

      

         3.      Updates are not installed successfully from Windows Update, from Microsoft Update, or by using  Automatic Updates after you repair a Windows XP installation:  http://support.microsoft.com/kb/943144

     

    4.      http://support.microsoft.com/gp/wusupport: Follow the directions to receive Windows Update Support.

     

    5.      Windows Update Center:  http://support.microsoft.com/ph/6527

     

    Hopefully the above information will resolve your problem. Should it not then hopefully I have provided you with enough information to get a resolution. Take care and should you have future WGA problems please visit me again here :-).

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Thursday, January 24, 2008 7:12 PM

All replies

  • Hello ipsix,

     

    In order for us to be able to parse the diagnostic information for any issues we will need the full unedited version.  The diagnostic results will not post your full product key, please rerun the MGA diagnostic tool and post the unedited results.

     

    Thank you,

    Matt Prall

    Thursday, January 24, 2008 6:40 PM
  • sorry about that...

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-W3R3K-J2VF4-JFP8W
    Windows Product Key Hash: XPfxGkd+SaYWqIyXYZav/kIic8c=
    Windows Product ID: 55277-OEM-2111907-00111
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.1.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {67A3D178-BE6A-4DC4-A0BF-2843B9F0C2AB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.5.532.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.532.2
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-531-645

    Browser Data-->
    Proxy settings:
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{67A3D178-BE6A-4DC4-A0BF-2843B9F0C2AB}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.1.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JFP8W</PKey><PID>55277-OEM-2111907-00111</PID><PIDType>2</PIDType><SID>S-1-5-21-4185795115-711818326-3442397256</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A65</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.10</Version><SMBIOSVersion major="2" minor="3"/><Date>20040525******.******+***</Date><SLPBIOS>TOSHIBA,TOSHIBA</SLPBIOS></BIOS><HWID>C9D33207018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Toshiba</name><model>Satellite</model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, January 24, 2008 6:47 PM
  • Hello ipsix,

     

    Thank you for posting the unedited diagnostic information, your issue appears to be Windows Update and not Windows Genuine Advantage (WGA) related.  This Forum is only for support of WGA. Your issue appears to be outside the scope of the Genuine Advantage forum.  I noticed that you may be using FireFox for your web browser, if this is the case please attempt to run Windows Update using Internet Explorer to see if this resolves your issue, if you are still experecing problems with Windows Update please visit https://support.microsoft.com/oas/default.aspx?gprid=6527 and submit a FREE support request for Windows Update problem which you are experiencing.

     

    You may also consider self help options detailed below.  Please visit the Discussions in Windows Update Forum located here:  http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsupdate&lang=en&cr=US  and post what exactly is causing the problem. This forum specializes with WU problems.

     

    1.      A great place to begin is Windows Update Troubleshooter which has helped people troubleshoot problems reported to Microsoft Product Support. Please visit; http://v4.windowsupdate.microsoft.com/troubleshoot/ and select a category on the site to get help on resolving your problem. Next I recommend visiting Windows Update Frequently Asked Questions located here:   http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fwindows%2Fupdate%2Ffaq%2FDefault.asp .  

     

      Next I have collected various Knowledge Base (KB) articles which may assist you with finding a resolution for the WU problem you are currently experiencing. Please review the KB articles below where you may find the problem:  

     

    1.      How to troubleshoot Windows Update, Microsoft Update, and Windows Server Update Services installation issues: http://support.microsoft.com/kb/906602

     

    2.       http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us : Select "Get Help and Support" located on the left. Frequently Asked Questions

      

         3.      Updates are not installed successfully from Windows Update, from Microsoft Update, or by using  Automatic Updates after you repair a Windows XP installation:  http://support.microsoft.com/kb/943144

     

    4.      http://support.microsoft.com/gp/wusupport: Follow the directions to receive Windows Update Support.

     

    5.      Windows Update Center:  http://support.microsoft.com/ph/6527

     

    Hopefully the above information will resolve your problem. Should it not then hopefully I have provided you with enough information to get a resolution. Take care and should you have future WGA problems please visit me again here :-).

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Thursday, January 24, 2008 7:12 PM