none
Media Player 11 Validation Issues RRS feed

  • Question

  • I downloaded Media Player 11.  When I tried to install it, I received a validation error:

    Validate your copy of Windows.

    To Get Windows Media Player 11, you must verity that Microsoft Windows is genuine.  After sucessful validation your system will have access to the latest features, updates and support........

     

    The message has a link to the privacy statement and a cancel button.  There are no other buttons.

     

    After reading several of the posts here, I ran a diagnostic and obtained these results:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-9TCCK-JPCBM-B2FQ8
    Windows Product Key Hash: B/IohRcCzV6LJrex8WpCdnxgTvg=
    Windows Product ID: 76487-OEM-2211906-00803
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    ID: f877be76-585a-4c13-93ef-1468778f342f
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>f877be76-585a-4c13-93ef-1468778f342f</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-B2FQ8</PKey><PID>76487-OEM-2211906-00803</PID><PIDType>2</PIDType><SID>S-1-5-21-2362428459-1406787787-3310779977</SID><SYSTEM><Manufacturer>HP Pavilion 061</Manufacturer><Model>RN650AA-ABA m7664x</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 3.07</Version><SMBIOSVersion major="2" minor="4"/><Date>20060802000000.000000+000</Date><SLPBIOS>HP PAVILION</SLPBIOS></BIOS><HWID>74DD3CFF0184C078</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Hewlett-Packard Company</name><model>HP Pavilion</model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    I am getting very frustrated with this.  And when I try to remove the Media Player 11, I get a box that informs me my Media Player will be rolled back to the previous version.  I click okay.  Then get another pop up window informing me the player may be affected, do you want to continue.  There is only a cancel button.  I am unable to say 'continue'. 

    Thursday, June 7, 2007 4:04 AM

Answers

All replies

  • Dda0221,

     

    Can you drop by this site http://www.microsoft.com/genuine/diag/default.aspx?displaylang=en and run the diagnostics?

     

    Let us know the results.

    Thursday, June 7, 2007 7:49 PM
  • Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Passed Windows validation ActiveX loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Passed Validation Self-help: Data.dat Corruption check
    Passed Validation Self-help: Cryptography check
    Passed Validation Self-help: Product Activation check

     

    Thank you for validating your copy of Microsoft Windows.

    Thank you for using the Windows Genuine Advantage program. You may now access resources for genuine Windows users.

     
     
     
     
    Still get the same error message when I try to use/open WMP 11.  Even went as far as uninstalling the progarm thru the registry, downloaded it again from the Microsoft site and again received the same error message.
     
    Also downloaded the latest WGA update.
     
    Tuesday, September 18, 2007 5:12 AM