locked
Problem in Boot Up RRS feed

  • Question

  • Hello..

    I am having a "major" problem with XP SP2!!   On Christmas eve my computer was running great!
    Got up Christmas day and it will not boot up correctly. The desktop come on then the desktop icons.
    After a few seconds, the desktop icons will go away, come back, go away. This happens about 3-4 times, then they disappear for good..just showing a blank desktop.
    All upgrades are up to date. My anti-virus program shows no viruses or spyware!
    Tried to "fix" it with the original XP disc, and it told me I had a "newer" version on my computer than on CD.
    I went to the local Wal-Mart to buy Vista..I got the upgrade and "upgraded" my XP to Vista Home Prenium.
    It took over 6 hours..and I thought my problem(s) was "fixed"...NOT!!  It is still doing the above.
    Tried to restored the system to 'last known good configuration', but it came up with ONLY the upgrade configuration!

    Questions:
    What the heck is going on? 
    How can I "isolate" the problem(s)?

    Any other help would be greatly appreciative!! 

    Another thing..Wal Mart will NOT give refunds on software once opened..just a exchange of the same title! 

    Thanks again and I hope someone knows the answer(s)


    btw.. all works for a minute when is "safe mode" and it reverts back to the above problem(s)
    Friday, December 28, 2007 10:13 PM

Answers

All replies

  • OK...

    I am replying to my own topic!!

    I got my Windows XP SP2 upgraded to Vista(6 hours to upgrade)!!

    NOW..when Vista boots up it shows the desktop and icons for about a minute.
    Then out of the blue a box appears and tells me that NTVDM.EXE has stopped working.

    NOW..what is going on?

    I am about to pull my hair out (what little I have ..after pulling it on the previous issues) out and use
    this PC as a door stop or boat anchor.

    There SHOULD be a fix to this without searching MS website until your eyes are red and getting
    gritty!

    I have been spennding more time on my computer in the past few days and my wife thinks I am
    ignoring her!

    Any solutions to this?
    Saturday, December 29, 2007 3:09 PM
  • Again...
    I am answering my OWN thread. I know on here there are volunteers to help one in need of help.
    It is asame that MS can offered help as well here. It has been 3 days and 30+ views to this thread
    and no answers!

    I would reformat and start over again, BUT I have pictures of my late mother's 87th Birthday(May 9) on
    the hard drive as well as over 20 GIG of video. I was going to make a DVD on these,
    but this problem can of a sudden.

    Also, I have about 10 GIG on her last days which happened Tuesday before Thanksgiving day.

    These are just a small piece to remember my mother in her last days on earth.

    This is why.. I need answers and not "work arounds!"
    Tuesday, January 1, 2008 6:51 AM
  •  

    Thank you for visiting the Microsoft Genuine Advantage Forum.  The purpose of this forum is the support of Windows Genuine Advantage (WGA) program.  Your question is off topic as well as outside my area of knowledge. I suggest posting your question to the Discussions in Windows XP General Forum newsgroups here:

     

    http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsxp.general&lang=en&cr=US

     

                If you should have other non-WGA questions please visit our other communities for helpful information here:  http://www.microsoft.com/atwork/community.mspx .  Thank you for visiting the forum.

     

     

    Thank you

     

    Stephen Holm, MS

    Friday, January 11, 2008 1:15 AM