locked
Still not validating after installing from cd. RRS feed

  • Question

  • I was getting a warnign box saying that my copy of MS Office 2003 that came loaded in the laptop was not valid.  I then installed MS Office 2003 Standard from my cd that I had installed on my old computer which is currently not functioning.  I tried to validate and got the warning that it is not genuine.  What should I do to validate this copy on my laptop?  I did activate with the product key in the cd.
    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-9HDYP-8FD28-FJMXB
    Windows Product Key Hash: vGFJjpENN6zG4WdPeKGyC0PMyY0=
    Windows Product ID: 76487-OEM-2228437-45268
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {F59EE07A-0C3C-42EA-83A8-B34C8E399D16}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    Microsoft Office Standard Edition 2003 - 101 Not Activated
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F59EE07A-0C3C-42EA-83A8-B34C8E399D16}</UGUID><Version>1.9.0019.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-FJMXB</PKey><PID>76487-OEM-2228437-45268</PID><PIDType>3</PIDType><SID>S-1-5-21-725345543-790525478-1177238915</SID><SYSTEM><Manufacturer>Intel_</Manufacturer><Model>CANTIGA_</Model></SYSTEM><BIOS><Manufacturer>                </Manufacturer><Version>1.10</Version><SMBIOSVersion major="2" minor="5"/><Date>20081022000000.000000+000</Date></BIOS><HWID>BAC838AF0184207B</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>MIDERN</name><model>Notebook Computer</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57448</Pid><PidType>14</PidType></Product><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>77E004EE5C2DD2</Val><Hash>3A3r801ORJIpDfkQxDQMGQJkuR8=</Hash><Pid>70141-745-1528822-56625</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

     

    Monday, February 8, 2010 7:25 PM

Answers

  • I uninstalled the MS Office that came loaded on the laptop and now my copy validates.  Thanks anyway!
    • Marked as answer by Darin Smith MS Tuesday, February 9, 2010 10:42 PM
    Monday, February 8, 2010 8:00 PM

All replies

  • I uninstalled the MS Office that came loaded on the laptop and now my copy validates.  Thanks anyway!
    • Marked as answer by Darin Smith MS Tuesday, February 9, 2010 10:42 PM
    Monday, February 8, 2010 8:00 PM
  • Hello DrMats,

    Nice work :-)  That would have been my suggestion to you.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Tuesday, February 9, 2010 3:01 AM