locked
Lost Connection to Home Server RRS feed

  • Question

  • Ok, here is my situation.  Every time I try to console into my home server I get the following error message.  This computer has lost connection to your home server.  Check your network connection and make sure you home server is powered on. Then try to connect again.

    This happens on any computer in my house I try to use the console with.  I've checked everything I can think of.  Shares work fine and all backups run as they are supposed to.  Can anyone help me?  Oh, I'm using a static IP address on the server and it pings fine.  HELP!!!
    Thursday, December 24, 2009 1:08 PM

Answers

  • Ok, here is my situation.  Every time I try to console into my home server I get the following error message.  This computer has lost connection to your home server.  Check your network connection and make sure you home server is powered on. Then try to connect again.

    This happens on any computer in my house I try to use the console with.  I've checked everything I can think of.  Shares work fine and all backups run as they are supposed to.  Can anyone help me?  Oh, I'm using a static IP address on the server and it pings fine.  HELP!!!
    Do you have multiple clients?  If so, does the same thing happen from all of them?
    Thursday, December 31, 2009 3:25 AM
    Moderator
  • Sorry I've been away.  Yes, I have several clients it all of them have the same problem connecting.

    Are you able to successfully ping your server, both by name and by IP address?  Can you open a command prompt on your server and your client, then type ipconfig /all on each one, then post the results here?
    Monday, January 11, 2010 1:05 AM
    Moderator

All replies

  • I had the same thing happen after initial install.  It was caused by my bitdefender virus software.  I removed bitdefender from the server (it will never browse the net anyway so it really wasn't needed on my server) and I got into the console fine.  I continue to have trouble getting console from any other machine (probably ports being blocked by bitdefender), but why care -- I only need one machine to use console occasionally.

    Merry Xmas,
    Mike & Gems
    • Proposed as answer by marschaffner Saturday, December 26, 2009 9:43 PM
    • Unproposed as answer by kariya21Moderator Thursday, December 31, 2009 3:25 AM
    Friday, December 25, 2009 3:10 PM
  • Nope, I don't have any software like that on my Home Server. 

    thank Mike.

    Anybody else have a suggestion?
    Wednesday, December 30, 2009 11:33 AM
  • Ok, here is my situation.  Every time I try to console into my home server I get the following error message.  This computer has lost connection to your home server.  Check your network connection and make sure you home server is powered on. Then try to connect again.

    This happens on any computer in my house I try to use the console with.  I've checked everything I can think of.  Shares work fine and all backups run as they are supposed to.  Can anyone help me?  Oh, I'm using a static IP address on the server and it pings fine.  HELP!!!
    Do you have multiple clients?  If so, does the same thing happen from all of them?
    Thursday, December 31, 2009 3:25 AM
    Moderator
  • Sorry I've been away.  Yes, I have several clients it all of them have the same problem connecting.
    Sunday, January 10, 2010 1:06 PM
  • Sorry I've been away.  Yes, I have several clients it all of them have the same problem connecting.

    Are you able to successfully ping your server, both by name and by IP address?  Can you open a command prompt on your server and your client, then type ipconfig /all on each one, then post the results here?
    Monday, January 11, 2010 1:05 AM
    Moderator