locked
I'm valid, but keep getting a msg RRS feed

  • Question

  • I've been using this company-supplied laptop for 20 months now, and today (for the first time ever) I got a balloon message that said this copy of Windows XP Pro may not be genuine.  There have been no recent hardware or software changes.

    I went to the validation webpage, where I downloaded the latest ActiveX control.  The test said I had passed validation.

    Then, a couple of hours later, I got the same balloon message, and again passed the validation test.

    There is a star icon in my system tray, and its tooltip says I may be the victim of software counterfeiting, even though I've passed validation twice.

    I'm extremely busy with my work, and don't really have time for this, but I do not want to be annoyed by popups and don't want to validate my OS every few hours.

    Here is a copy of the output from the newest MGA Diagnostics tool (any help would be appreciated):


    Diagnostic Report (1.5.0717.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Windows Product Key: *****-*****-G38R3-BFBPJ-B7C9M
    Windows Product Key Hash: DhzQD3QXmV0heuHCkQqRHH5vdlk=
    Windows Product ID: 76487-640-7273522-23044
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 8e42ba00-cb57-44d1-b5af-86b1f00b7793
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.716.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100
    Office Diagnostics:

    Browser Data-->
    Proxy settings: 172.16.36.1:8080
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>8e42ba00-cb57-44d1-b5af-86b1f00b7793</UGUID><Version>1.5.0717.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-B7C9M</PKey><PID>76487-640-7273522-23044</PID><PIDType>1</PIDType><SID>S-1-5-21-3635928458-3474577848-2039953286</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Latitude D600                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A14</Version><SMBIOSVersion major="2" minor="3"/><Date>20040907000000.000000+000</Date></BIOS><HWID>A1F53207018400D2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>9E46BB03D163500</Val><Hash>G3hf5VfdFL84jJnPo1F4jHhL+Io=</Hash><Pid>73931-640-2026936-57169</Pid><PidType>14</PidType></Product><Product GUID="{90170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>5BBC91ECD17A500</Val><Hash>QRm4+Su9Geag0ZcHFMAzKkhiBNg=</Hash><Pid>72079-640-0043914-55162</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 


    Thank you.

    K.

    Thursday, November 16, 2006 7:52 PM

Answers

  • Hi K:

     

    Thanks for your inquiry and the information!

     

    Looking at your diagnostics output, it may be a syncing error between your validation control (1.5.716.0) and your WGA Notifications (1.5.540.0) - i highly suggest updating to the latest version located here:

    http://go.microsoft.com/fwlink/?linkid=69498

     

    Afterwards, reboot and please let me know.

     

    -phil

    Thursday, November 16, 2006 8:46 PM