locked
Re-Import Error: The records were not updated because the following Microsoft Dynamics fields were not found: RRS feed

  • Question

  • I am Receiving the following error when trying to import an XML file from an Export for Re-Import from the Account Entity. (On export I save the file before opening and am positive I am saving as an XML file.)

    The full error is: The Records were not updated because the following Microsoft Dynamics fields were not found: Business Type (and) Industry.

    There were several other posts where the error occurred because of duplicate display names in the entity. The two fields I am having trouble with are out of the box fields that were not edited, other than adding entries to the pick list. There are no other fields in this entity with these display names.

    I tried updating one field at a time, but still get the same error.

    How can I get this import to work? Any help is appreciated.

    Grlynn

    Post Script: I just realized I have exported this same information a few days ago with different records and the import worked. So now I am trying to figure out what changed since the last time I did an export and re-import. The only thing I can think of, is that I added to the Pick Lists. After adding more items I saved and published my customizations. The Business Type List has become quite large is there a list limit, could that be why it is failing now? I also tried exporting the records again to make sure I had a fresh file. Still get the same error. Is there any help out there? If I still do not get a response I will submit a trouble ticket with MS and post back my results.

    Thanks.

    Grylnn


    • Edited by Grlynn Wednesday, March 12, 2014 6:25 PM Added Additional Information and Troubleshooting Steps
    Wednesday, March 12, 2014 1:09 PM