locked
Usb audio win 7 and control panel question RRS feed

  • Question

  • I've posted everywhere I can think of, so hoping someone here can suggest something or where else. Brief description.....

    AMD-based Acer laptop. The following happens with multiple hardware and host software.

    Connect usb1.1 audio interface, and run audio application that uses asio (eg Adobe Audition3, Reaper, Wavosaur). Playback and record sounds terrible, unusable. USB monitored with xperf shows usb chaos. Add usb2 hub (powered from laptop) to chain goes OK, use usb2 interface and that works OK.

    Back with no hub, open Control Panel->Manage Audio Devices. Switch bwtween Recording and Playback tabs and the audio switches between working (Rec) and not working (Playback).

    I suspect this relates to many posting on audio sites about usb problems, so need to discover how to diagnose something like this!

    Tuesday, August 3, 2010 5:19 PM

Answers

All replies

  • Hi, Billaboard.

    Have you tried either of these:
    Answers.en-US.w7hardware

    or:
    Answers.en-US.mediacenter

    Even if they don't have your answers, they may be able to point the way.

    RC
     "Billaboard" wrote in message news:2f184f84-558e-4667-84be-19d9481c1981@communitybridge.codeplex.com...

    I've posted everywhere I can think of, so hoping someone here can suggest something or where else. Brief description.....

    AMD-based Acer laptop. The following happens with multiple hardware and host software.

    Connect usb1.1 audio interface, and run audio application that uses asio (eg Adobe Audition3, Reaper, Wavosaur). Playback and record sounds terrible, unusable. USB monitored with xperf shows usb chaos. Add usb2 hub (powered from laptop) to chain goes OK, use usb2 interface and that works OK.

    Back with no hub, open Control Panel->Manage Audio Devices. Switch bwtween Recording and Playback tabs and the audio switches between working (Rec) and not working (Playback).

    I suspect this relates to many posting on audio sites about usb problems, so need to discover how to diagnose something like this!


    R. C. White, CPA Microsoft Windows MVP
    Tuesday, August 3, 2010 6:20 PM
  • Hello , 

    Thank you for your post!  I would suggest creating a new thread for your question in the (Windows > Windows Forums > Windows 7 Forums > Music and Sound ) forum located here:  (http://social.answers.microsoft.com/Forums/en-us/w7music/threads).

    Hope that would be helpful.

    Have a great day!

    Thanks & regards,


    Siddharth Chavan Tier II Application Support Server and Tools Online Operations Team.
    Tuesday, August 3, 2010 6:22 PM
  • Many thanks. I'm now composing a succinct description of the problem to post in those forums
    Tuesday, August 3, 2010 7:14 PM