none
Stopped support for Firefox 2.x? RRS feed

  • Question

  • Hey this other day the forums worked just fine, now I suddenly cannot see the threads in Firefox anymore!
    It seemed to me that all "advanced" stuff worked in Firefox!

    Now please add support for Firefox 2.x! I find it rather amusing that someone just decided to lock out so many people like me!
    Thursday, January 15, 2009 7:19 AM

Answers

  • There has been no such decision. I'm not sure if we are still testing on both 2.x and 3.x. I know I had machines with both and the 2.x one kept bothering me to upgrade and I think I recently did...

    Out of curiosity, is there a particular reason you haven't upgraded to 3.x? I would imagine (though haven't looked at the usage stats) that most FF used would have...

    Matt
    Matt Fraser, STO Forums Software Developer
    • Marked as answer by HAL07 Friday, January 16, 2009 2:24 PM
    Thursday, January 15, 2009 3:42 PM

All replies

  • I've seen that, I've got one machine where FF 2 doesn't show threads.  It never did, right from the start (7 months ago).  Never pursued it,  FF 3.x works fine.
    Hans Passant.
    Thursday, January 15, 2009 10:48 AM
  • Well that can't be true? I've browsed these forums with firefox for more than one month now after they got moved from forums.microsoft.com/TechNet  so it looks like somebody just decided to block it.
    Thursday, January 15, 2009 2:22 PM
  • There has been no such decision. I'm not sure if we are still testing on both 2.x and 3.x. I know I had machines with both and the 2.x one kept bothering me to upgrade and I think I recently did...

    Out of curiosity, is there a particular reason you haven't upgraded to 3.x? I would imagine (though haven't looked at the usage stats) that most FF used would have...

    Matt
    Matt Fraser, STO Forums Software Developer
    • Marked as answer by HAL07 Friday, January 16, 2009 2:24 PM
    Thursday, January 15, 2009 3:42 PM
  • I've now upgraded to FF 3 and it works smoothly.

    Well why I did not upgrade?
    I had some plugins that was not updated to FF3 a long time ago, and I did not bother checking out the new release, but it seem most of them are updated now.
    Friday, January 16, 2009 1:46 PM
  • HAL07 said:
    Well why I did not upgrade?
    I had some plugins that was not updated to FF3 a long time ago, and I did not bother checking out the new release, but it seem most of them are updated now.


    Ditto, except my required-for-usability pulgins haven't/won't be updated for FF3. I also have some equipment with web management that doesn't work in FF3 and IE6 causes it to create configuration errors upon saving changes. I won't install IE7 because it has broken saving network passwords on every machine I've encountered, and I only use IE for the 2 DVRs I have that require activeX.
    Friday, January 16, 2009 9:53 PM