none
Need help on Activating Windows RRS feed

  • Question

  • Alright, when i reformated my computer and went to " Activate Windows" Start>All Programs>Accessories>System tools, i wanted to activate my windows by Internet without Registering, then when i did that, It told me that i wasted my free amounts on activating Windows. Then it browsed me and told me to put a new key.. and i don't know what to put in it, i tried almost everything and it still won't work.Now i can't Install Internet Explorer 7 & media player 11, and i tried activating by phone, it still didn't work. I really need help
    ==============================================
    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Windows Product Key: *****-*****-WJ6GC-RFG4W-X3RRW
    Windows Product Key Hash: UO5L1FKtZ6UHyEYZQVSHn5Lz/0Y=
    Windows Product ID: 76477-OEM-2167005-67435
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: aaa18d3c-dff6-4f97-a26a-cbb778122196
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>aaa18d3c-dff6-4f97-a26a-cbb778122196</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-X3RRW</PKey><PID>76477-OEM-2167005-67435</PID><PIDType>3</PIDType><SID>S-1-5-21-1645522239-1390067357-682003330</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P4V8X-MX</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20051122000000.000000+000</Date></BIOS><HWID>FB3935F70184225D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 




     

    Sunday, March 18, 2007 1:23 AM

Answers

All replies

  • Devilator,

    Can you explain what you mean when you wrote, "and i tried activating by phone, it still didn't work..."?  Thanx!

    Sunday, March 18, 2007 7:42 PM
  • Like, i was calling the phone number in the activation window screen, It told me to put the "9" groups of the ID number from my activation windows and i puted all of them and it told me it was unvalid and then it hanged up the phone.

    PS. I did them all right, I even checked them all and they were all correct.
    Monday, March 19, 2007 2:14 AM
  • Hi Devilator,

      Try calling again and try to talk to a live person. I have looked up the Product ID and the Product Key appears good.

    Thank you,
    Darin Smith
    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.
    --------------------------------------------------------

    Monday, March 19, 2007 10:54 PM