locked
Error while installing CRM 4 RRS feed

  • Question

  • Hi,

    I'm trying to install Dynamics CRM 4 for Workgroup on my Windows Server 2003, but facing some problems.
    One of problems is: Indexing service (cisvc) is not running.
    Other is: SQL Server: The work breaker for language 2070 is not installed.
    Other is: SQL Reporting services: Setup failed to validate specific reporting services report server http://servername/reportserver.  Error HTTP 404.

    Anyone knows the solution for this problems?

    Thanks
    Friday, December 19, 2008 9:55 AM

Answers

  • Go to to the Administrator Tools >>> Services and start Indexing service.

     

    Also install SQL server Service pack and then try to install CRM 4.

     

    Regards,

    Imran

     

     

    Thursday, January 22, 2009 10:05 AM
    Moderator

All replies

  • Problem 1 with Indexing service is solved.

    Now I still got problem 2 and 3 to solve.

    Thanks.
    Friday, December 19, 2008 4:57 PM
  •  

    What's the default language of your SQL Server?

     

    Can you browse to http://servername/reportserver without any problems?

    Monday, December 22, 2008 3:10 AM
  • Hi David,

    For the problem 2 and and 3 :

    *) Are SQL Server and Reporting Services installed in the same or different machine ?
    *) Have you installed SQL Server 2005 SP2 ?
    *) Can you browse the Reporting Services manually from browser ? Please also check by using Reporting Services Configuration Tool.

    hope this helps,

    hadi teo.
    haditeo.wordpress.com

    Wednesday, December 24, 2008 11:06 AM
  •  

    How did you solve problem 1. i'm struggling with it
    Wednesday, January 21, 2009 6:31 AM
  • Hi Tudow,

     

    As my experience, problem 1 just need to go services there to start the indexing services only.

    You can go start> run>services.msc

     

    regards,

    toong yang

     

    Thursday, January 22, 2009 4:04 AM
  • Go to to the Administrator Tools >>> Services and start Indexing service.

     

    Also install SQL server Service pack and then try to install CRM 4.

     

    Regards,

    Imran

     

     

    Thursday, January 22, 2009 10:05 AM
    Moderator
  • Thanks Imran & Toong Yang

     

    I was actually loading on Vista. I had to go to

    >control panel> programs& features> enable Indexing Services

     

    Thaks again
    Thursday, January 22, 2009 10:16 AM
  • Are you still trying to solve problem 3, I had the same issue and resolved it here:
    http://www.systemadminstuff.com/2009/02/10/404-not-found-reporting-services-error-installing-microsoft-dynamics-crm/
    Tuesday, February 10, 2009 10:25 PM