locked
Communicator failed to connect to server on port 5061 due to error 10060 RRS feed

  • Question

  • Hi All,

    I have gone through almost all the threads posted for this error, but not able to solve my problem.

    I have 1 edge server and 1 front end server

    Internally i am able to login to OCS using automatic login.

    When i try to connect via edge i am getting the error :"Communicator failed to connect to server on port 5061 due to error 10060"

    I am able to telnet to sip.domain name.com 5061

    I am able to ping to sip.domain name.com

    I have following external DNS A records

    sip.domain name.com - pointing to public IP 124.xxx.xxx.112 of ocs edge (configured ocs edge to listen on 5061 port)

    av.domain name.com - pointing to public IP 124.xxx.xxx.112 of ocs edge (configured ocs edge to listen on 443 port)

    webconf.domain name.com - pointing to public IP 124.xxx.xxx.112 of ocs edge (configured ocs edge to listen on 8057 port)

    ocspool.domain name.com - pointing to public IP 124.xxx.xxx.114 (This is for address book download and this is via ISA)

    I have following individual certificates generated from internal enterprise root CA

    sip.domain name.com

    av.domain name.com

    webconf.domain name.com

    ocsedge.in.domain name.com <FQDN hostname> this is for private interface of ocs edge

    All the certificates are 2048 bits; this is because the Enterprise Root-CA was installed during installation and Root CA cert is 2048 bits thus for consistency.

    please tell me how go ahead with troubleshooting of this issue and tell me if i am missing something in certificates part.

     

    Thanks in advance.

     

    Regards,

    Amit

    Wednesday, July 21, 2010 4:58 PM