locked
Strange problem about content meeting in OCS 2007 R2 RRS feed

  • Question

  • Hello,

    I have a big problem in my EDGE server configuration especially the Reverse Proxy. I am currently tested OCS and try to acces it averywhere. I succeed to connect, to use Voice, Video, Live meeting conferencing. But in live meeting,whereas i can use sharing program, sharing desktop, polls whiteboard, text and web page, I can't share any files, when i try to download a file it's impossible, but the file is uploadind with success because when i make a live meeting with one person connected into the company, i can see the file i upload before !!! I have no problem on internal live meeting. I succeed to reach and download the blank file on  : https://<public domain name>/Etc/Place/Null/SlideFiles/Blank.png  and downloading a .epng file on https://<public domain name>/Etc/Place/Null/SlideFiles/Filetree/....

    If anybody have an i idea for me, i will be very happy... i try until two days without succees :(

    thanks

    Tuesday, August 18, 2009 6:33 PM

Answers

  • Hello,

    It's seems to be the right way to go, i found the 401 error in IIS log file. But it's not the same as you. I have a 401.2 error and juste after a 401.1 error.
    I search for other people who had the same problem i have and i find this : http://windowsconnected.com/blogs/matt/archive/2009/03/30/ocs-2007-r2-ee-web-services-401-1-authentication-issue.aspx
    I test an Entreprise Edition OCS, and it seems to be a Kerberos issue. I applied the solution provided in the link, but i have the same credentials window appear again and again.... I reset the password, check all virtual directory, all is fine...

    The problem must be the kerberos authentication, but i don't know how to resolve it... Any idea?

    EDIT :

    In fact it's work, i follow the post in the link above, and it works very good !!!!!!
    I hope this topic will be usefull for other people, and thank you
    Claus-Ole Olsen for helping me ;)
    Thursday, August 20, 2009 10:10 AM

All replies

  • If you are running OCS R2 Enterprise Edition remember to give Everyone Read Permissions on the Meeting Content share
    Tuesday, August 18, 2009 8:59 PM
  • I give Everyone permission on my Meeting Content folder but i have the same issue.

    But, the first time i try with my personal computer running with Windows Seven, and i can't see the file uploaded. But i try with my laptot, running Windows XP, and when i upload the file it's OK.
    After i click on the file to show it on the live meeting screen, and about a few time (2-3 minutes), a Credentials Windows appear, i wrote my admin login and pass, and juste after the file is display. And when i up another file, they appear directly after upload, i havn't to wait 2-3 minutes...

    I think it's a permissions problems, but i made Everyone in read on the files content....

    Any ideas ??
    Tuesday, August 18, 2009 9:42 PM
  • Please check the IIS log on the Front-End server. I seen this before, but not on a new installation of OCS...

    What I found in the IIS log in my case was this.

    #Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status

    2009-03-20 15:57:35 W3SVC1 10.45.5.138 GET /etc/place/null/FileTree/CSSAVKEE+UTAZHKIXGLFASWRSS4/a8061d69907745fb90967c175c0c0ea2/slidefiles/xdf91ff1f764c.emdi - 443 - 10.45.32.45 Mozilla/4.0+(compatible+;+MSIE+7.0.5730.13+;+Microsoft+Windows+XP+Professional+Service+Pack+3+;+Placeware+RPC+1.0) 401 1 0

     

    Note the 401 1, which means Access is denied due to invalid credentials

     

    IIS Manager’en showed the Default Web Site/etc/place/null/FileTree had Enable anonymous access checked and used DOMAIN\RTCGuestAccessUser as user

    NTFS permissions were permitted to the group DOMAIN\RTCUniversalGuestAccessGroup. DOMAIN\RTCGuestAccessUser was a member of this group, meaning the NTFS rights should be in place

     

    Google showed error code 401.1, where Anonymous access is enabled, normally is because password is changed or the account is closed.

    In my case the account wasn’t closed, so I tried a Reset Password, and re-typed the password on the Default Web Site/etc/place/null/FileTree sited

     

    Now working the IIS log showed 200 0 as expected

     

    #Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status

    2009-03-20 19:53:09 W3SVC1 10.45.5.138 GET /etc/place/null/FileTree/CSSAVKEE+UTAZHKIXGLFASWRSS4/6f7855b5fd5c49febafe2dd82135b10b/slidefiles/xaa2b720a66d8.emdi - 443 - 10.45.32.13 Mozilla/4.0+(compatible+;+MSIE+7.0.5730.13+;+Microsoft+Windows+XP+Professional+Service+Pack+3+;+Placeware+RPC+1.0) 200 0 0

     

    Wednesday, August 19, 2009 9:47 PM
  • Hello,

    It's seems to be the right way to go, i found the 401 error in IIS log file. But it's not the same as you. I have a 401.2 error and juste after a 401.1 error.
    I search for other people who had the same problem i have and i find this : http://windowsconnected.com/blogs/matt/archive/2009/03/30/ocs-2007-r2-ee-web-services-401-1-authentication-issue.aspx
    I test an Entreprise Edition OCS, and it seems to be a Kerberos issue. I applied the solution provided in the link, but i have the same credentials window appear again and again.... I reset the password, check all virtual directory, all is fine...

    The problem must be the kerberos authentication, but i don't know how to resolve it... Any idea?

    EDIT :

    In fact it's work, i follow the post in the link above, and it works very good !!!!!!
    I hope this topic will be usefull for other people, and thank you
    Claus-Ole Olsen for helping me ;)
    Thursday, August 20, 2009 10:10 AM
  • Glad to help :-)
    Thursday, August 20, 2009 12:28 PM