locked
External Drive 'Not Connected' RRS feed

  • Question

  • I am trying to copy back up files to a Western Digital My Book Premium Edition external drive.  It connects to my computer via a fire wire connection.  My OS is Windows XP Pro.  The drive has recently been formatted, and I can copy files onto it and can open files stored on it.  I've looked in the device manager to see if there are any issues and it shows the drive is working properly.  When I ask One Care to back up my files I get a message stating the drive is not connected.  I also see a message stating the drive is not connected when I go into the change backup settings section of One Care.  I hve gone through all the recommended trouble shooting steps defined in the One Care help center and haven't been able to get the drive to 'connect'.  Does anyone have any suggestions on what I might try next?  Thanks.

    LBRU
    Thursday, August 7, 2008 2:35 AM

Answers

  • I assume that you had backup working with another drive previously before getting the new WD drive and connecting it via Firewire.

    Try resetting the backup plan:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If this still doesn't work, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, August 7, 2008 5:42 PM
    Moderator

All replies

  • I assume that you had backup working with another drive previously before getting the new WD drive and connecting it via Firewire.

    Try resetting the backup plan:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If this still doesn't work, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, August 7, 2008 5:42 PM
    Moderator
  • Steve,

     

    Thanks.  The drive is now working.  I appreciate the help.

     

    lbru

    Friday, August 8, 2008 12:08 AM
  • Great! Thanks for confirming and you're very welcome.

    -steve

     

    Friday, August 8, 2008 4:07 PM
    Moderator