locked
cannot uninstall live mesh RRS feed

  • Question

  • Hello -

    I'm running live mesh on windows 7 - on a machine where I upgraded from Vista - I've followed all the steps in the live mesh install/uninstall workaround and still cannot remove live mesh.

    I get the error : 'live mesh cannot be installed using a privileged (elevated) account'

    Any suggestions on how to proceed?

    thanks!

    john h.

     

    Monday, October 18, 2010 3:03 PM

Answers

  • While I was not able to find any traces of live mesh via the msconfig utility, something along the way seems to have finally removed it or at least is keeping it from trying to load once I rebooted the machine. Thank you for your help!!

     

    While i like Live mesh - I can't use it here at work any longer because of firewall issues - so I wont install it right away. I have my doubts that it would install again anyway..

     

    thanks again.

    John H.

     

    Tuesday, October 19, 2010 3:32 PM

All replies

  • It sounds like your account is not an administrator account. If it is, your permissions are broken.

    Did you try the registry edits described in this post? http://social.microsoft.com/Forums/en-US/LiveMesh/threads

    -steve

     


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, October 18, 2010 7:03 PM
    Moderator
  • It is an administrator account, and indeed I did do those registry edits described in the sticky post. 

     

    thank you, however for your reply!

     

    John

     

    Monday, October 18, 2010 7:05 PM
  • When are you getting that error, then? What are you "installing" if you performed the registry edits removing the keys for Live Mesh? I assumed that you were getting that when trying the workaround for the uninstall using the installer with the switch for uninstall.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, October 19, 2010 12:24 PM
    Moderator
  • I was mistaken - I am not getting that error - as Live mesh no longer shows up in the control panel - I get it if I download the live mesh installer and try to uninstall with the command line switch..

    When I log into the computer live mesh still loads and asks me to log on. I don't know how to remove that..

     

    thanks.

    John

     

    Tuesday, October 19, 2010 12:36 PM
  • I'm at a disadvantage since this machine is not running Live Mesh. Check your services - service.msc from the Search box, then Run as Administrator. I believe that there are 2 services for Live Mesh. You may need to set it to show services for all users. At least one is moe.xe or similar. The other may refer to Live Mesh remote service. Go to properties on each and set them to disabled. Then reboot. Once you've rebooted, try the installer with switch workaround again.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, October 19, 2010 12:51 PM
    Moderator
  • thanks Stephen - I did disable the livemesh remote service. I didn't find the moe.xe - I think I may have deleted that file. At any rate, I rebooted, downloaded and saved livemesh.exe and tried to run the uninstaller - I get the mesage: 'the action is only valid for products that are currently installed' ...even though the live mesh logon window came up when the machine was rebooted..

     

    Do you think I should try and re-install?

    thanks.
    john h.

     

    Tuesday, October 19, 2010 1:20 PM
  • In the Run box, type MSCONFIG and hit Enter/click the MSCONFIG utility. Go to the startup tab. Look for all entries that mention Mesh. Disable them.

    Once that's done, reboot again.

    Live Mesh should not load.

    Is it you intent to install Windows Live Mesh at that point or simply be done with it?

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, October 19, 2010 1:39 PM
    Moderator
  • While I was not able to find any traces of live mesh via the msconfig utility, something along the way seems to have finally removed it or at least is keeping it from trying to load once I rebooted the machine. Thank you for your help!!

     

    While i like Live mesh - I can't use it here at work any longer because of firewall issues - so I wont install it right away. I have my doubts that it would install again anyway..

     

    thanks again.

    John H.

     

    Tuesday, October 19, 2010 3:32 PM
  • Glad to read that it is finally resolved. ;-)

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Tuesday, October 19, 2010 3:51 PM
    Moderator