locked
Tanjay stuck in signing in loop RRS feed

  • Question

  • Hi,
    I have deployed OCS 2007 R2 and I have a test Polycom CX700 (Tanjay). The phone sucessfully picked up the Communicator R2 Phone edition (3.5.6907.0). Since then I had trouble signing in (could not download certificate). I found a work around (sign in with upn logon, or domain.local\username), that prevents the certificate download error from happening, but now the phone is stuck in a loop it says 'Signing in...':

    Connecting to the Office Communications Server
    Connecting to the domain server
    Installing Certificate
    Downloading Certificate

    It then loops back to the start. I have noticed that the clock is set in the wrong time zone - but I cant change that without logging on.

    I have all the correct srv records, certificate is published in AD correctly. It used to sign-in fine before it updated. I can see it connecting to one of my 3 domain controllers with ldap and kerberos.

    Ive tried getting the tanjay to 'Send Logs' but nothing seems to happen (no http requests on the front-end server to the update service), so Im not sure if its actually trying to send the logs anywhere.

    Can anyone help with this? Spend all day trying to sort it so far.

    Many Thanks,
    Ben
    Monday, February 9, 2009 6:07 PM

Answers

  • Well, I seem to have solved it. I didnt have a matching SAN on the front end certificate for sipinternal.domain.local. Adding that has allowed it to sign in. Was slightly confusing because Communicator on the workstations worked fine.
    • Marked as answer by bn8959-1 Monday, February 9, 2009 7:25 PM
    Monday, February 9, 2009 7:25 PM