AdmissionPolicy=anonymous RRS feed

  • Question

  • Hello,

    I do have a few issues going on with the Live Meeting clients though.  Whenever, someone does a MEET NOW directly from the LM client (with OCS 2007 Enterprise), it creates the key

    HKCU\Software\Microsoft\Live Meeting\Preferences\Server\AdmissionPolicy=anonymous . Which is a problem because we are not authorizing OCS to have anonymous meetings (using Open Authenicated from the Conferencing Add-in in Outlook for example).  This is either coming from the user's policy or config on the OCS Server OR it is hardcoded somehow in the LM client.  I looked for this before when reviewing server settings with you... but may have to take another look.  I hope it is on the server actually.

    Any ideas are appreciated.



    Friday, October 24, 2008 11:19 AM

All replies

  • I suppose you have disabled anonymous participants on a global level ?

    Go into Global Properties --> Meetings --> Set Anonymous Participants to "
    Disallow users from inviting anonymous participants"

    If you want enforce per user you have to ensure that the user that established the meeting has the Allow Anonymous participants checkbox unchecked.

    For more info:

    Tonino Bruno
    Friday, October 24, 2008 11:25 AM
  • Thanks for prompt reply.

    Unfortunately that didn't change anything. Made modification to Enforce by user, confirmed that users have "Allow Anonymous  Participants" not checked. Again, MEET NOW directly from the LM client (with OCS 2007 Enterprise), creates the key

    HKCU\Software\Microsoft\Live Meeting\Preferences\Server\AdmissionPolicy=anonymous 

    I really don't know if this is driven by LM client or OCS server.


    Any hints are appreciated.

    Friday, October 24, 2008 7:23 PM