locked
Beta Update kept folders but deleted files. Also cannot sign into mesh.com RRS feed

  • Question

  • Hi,

    Folder structure kept intact but all files have been deleted (and are not in Recycle Bin)!

    I have been using live mesh since early summer and so far have found little flaws with the sync process. I upgraded to the beta release on thursday and then installed the mac client on my mac mini.

    I have about 6 folders syncing between my vista laptop and my live desktop. One of these folders is College Files and contains all my college work from the last 4 years.

    I sync'd this folder with my mac on friday and i sync'd prefectly. However when I turned on my vista laptop this morning it had over 200mb to download and uploaded anout 20mb.....nothing was added or deleted to this folder so I was a little confused but let it sync anyway!

    I then realised that my recycle bin had 455 items in it that mesh put there from my College Files folder. When the sync had completed I exited mesh and restored all the files in my Recycle Bin. I then noticed however that all that was restored was the folder structure and not the actual files. All my work was some how deleted.

    The weird thing is that the same problem happened to another folder, my Work folder. This was sync'd between my vista laptop and my live desktop. It was never sync'd to my Mac.

    I know ye posted about this mysterious deleting thing hapening and issued a fix...but obviously the beta software messed something up.

    I have recoved all of my College Files stuff from my Mac (since it sync'd perfectly on friday) but my Work folder is still empty.

    I am not sure whats going on but I have attached a link to my logs incase they can help!

    Logs: http://cid-3ad9c95c05ac5445.skydrive.live.com/self.aspx/Public/LiveMeshLogs.cab



    Also on a seperate note....the mesh.com website will not allow me to log in using IE8. It gives me the terms and conditions page and then says it will send me an email when there are more spaces available...!
    I can only access my live desktop when I click on the link in the notification tray!

    Any help would be appreciated
    Neil Kennedy.

    PS sorry for such a long post!
    Saturday, November 1, 2008 3:59 PM

Answers

  • Hi Neil,

    If you can please send me us your logs from the Mac as well.  You can mail it to: LMprev@microsoft.com  I'm going to send this to the sync team to review and see what could be going on.  On the IE8 issue, we're tracking that separately already trying to see what is going on there but I'm going to add this reference in as well.

    -Ken
    Saturday, November 1, 2008 5:56 PM