locked
0039-80508007 Error Message Can't install RRS feed

  • Question

  • I get about 2/3 of the way through the installation and I get this error message. Clicking the get helps goes no where. What can I do to correct this problem?

     

    Tuesday, June 24, 2008 7:38 PM

Answers

  • The 0039 error indicates the antivirus database did not install correctly. I suggest finding the support website of the vendor of the previously installed antivirus product and look for an uninstall tool. It is likely that an incomplete uninstall of proviously installed antivirus software is causing this issue.

     

    Tuesday, June 24, 2008 7:43 PM
    Moderator
  • Jim's advice regarding the uninstall of other a/v programs is absolutely correct. However, there may be a back end problem today, 6/24/08, that is causing this exact error during an install. This is under investigation by the OneCare team and support.

    So, if after removing any traces of other a/v products, the problem continues, please try again, as it appears to be intermittent and/or contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, June 25, 2008 12:27 AM
    Moderator

All replies

  • Hi

    When i start the install with the SetupOneCare.exe the downloading completes but about at 40% the error 0039-80508007 comes up. (EDIT: its about 70% and not 40%)


    I tried to uninstall all virusscanners and tried safe mode but it didn't work. I did everytime i installed or deinstalled the OneCare cleaner.

    It still doesn't work

    I even tried to do it with no starting programs by using Run: msconfig: i putted all starting off and the services with no microsoft-services.


    Can someone help me, thanks.

     

    Im sorry for my bad English

    Tuesday, June 24, 2008 7:30 PM
  • The 0039 error indicates the antivirus database did not install correctly. I suggest finding the support website of the vendor of the previously installed antivirus product and look for an uninstall tool. It is likely that an incomplete uninstall of proviously installed antivirus software is causing this issue.

     

    Tuesday, June 24, 2008 7:43 PM
    Moderator
  • I'm getting the same error.

    XP Pro Sp3.

     

    Before I started to install onecare today, the pc had SP2.

     

    The machine had symantec corporate on it, that was uninstalled, along with spybot and zonealarm.

    Then I installed sp3 and then tried to install onecare.

     

    I've tried all the cannot install tips from the standard web help with no help.

    I also just got off chat support, no help, the case is escalated.

     

     

    Since this is a new error thats popping up,(3 of the same in a 2 hour time span) maybe it's a internet thing?

    I'm on EPB in chattanooga, TN.

     

    DNS issues?? They are basically saying that it cannot update the av signatures, but is it a download or install problem?

     

     

    Later,

    Mark

     

     

    Tuesday, June 24, 2008 7:53 PM
  • Norton AntiVirus was installed and I used the cleaner from their website to uninstall all of their software. Do u have more comments please?

     

    [Edit:] @ Mark D. Ormond

    I think its not an internet-issue because i can download the OneCare fully. But with installing it quits at 70%

    Tuesday, June 24, 2008 7:53 PM
  • Some security products are very difficult to uninstall. I would check the Symantec support site - http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039 for an uninstaller for your previously installed Norton product.

    I don't think it is a connectivity issue since you can download One Care. I suggest you continue to work with support to resolve the issue.

     

    Tuesday, June 24, 2008 8:43 PM
    Moderator
  • I have an antispyware loaded in my machine but nothing else. I keep getting this error at the same time everyone else gets it during their aborted installs. 

    I thought Microsoft were heavies in software, I never have trouble loading in programs from other companies. This piece of software cost money, I can give the disc to the kids outside to play with!

    Come on, call Norton and ask them how to write software that can be installed and  get this software in my machine! 

    Tuesday, June 24, 2008 9:22 PM
  • Hello JimR1,  Pure genius.  Thanks for your help.  Actually, I had to defrag my registry which rewrites the registry to get rid of the AVG entries altogether.  But, once I did Live One Care installed perfectly.  Thanks again for your help.

    Tom Haile

     

    Tuesday, June 24, 2008 10:21 PM
  • Jim's advice regarding the uninstall of other a/v programs is absolutely correct. However, there may be a back end problem today, 6/24/08, that is causing this exact error during an install. This is under investigation by the OneCare team and support.

    So, if after removing any traces of other a/v products, the problem continues, please try again, as it appears to be intermittent and/or contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, June 25, 2008 12:27 AM
    Moderator
  • I un-installed my anti spyware and live one loaded perfectly.

    I take back what I said, the Microsoft software writers are competent!

    Wednesday, June 25, 2008 8:49 AM
  • Thanks for confirming that it worked. A problem was identified with the latest signature file yesterday that caused the 0039 error on XP installations of OneCare and also Defender. Once identified, the problem was corrected, so anyone encountering the problem after 6/24/08 is having a different issue as the server side problem was fixed.

    -steve

     

    Wednesday, June 25, 2008 1:47 PM
    Moderator