locked
3 newbie questions RRS feed

  • Question

  • I'm new to WHS. I recently bought an HP EX490 + WD 1 TB Caviar Green drive (didn't know that green was not recommended until tonite reading a couple of posts here!)

    So far, everything seems to be working. I've added all 3 client computers (mine - cabled and my wife's and daughter's - wireless). But I do have a couple of questions.

    1. I installed the Avast! antivirus add-in. Just to be tidy, I'd like to get rid of McAfee on the "Available Add-ins" tab, but I can't figure out how to do that.

    2. My wife's laptop and my daughter's netbook were plugged in and hibernating last night, but they weren't backed up. My understanding was that hibernating or sleeping is supported. Any suggestions?

    3. My wife's laptop is running Windows7 with Norton Internet Security 2009 installed. About once or twice a day, I get a message from WHS about the antispyware software on her laptap. I don't have the exact wording, but it's something to the effect that the antispyware on her computer is out of date. Any ideas?

    Thanks in advance for your help!
    Thursday, December 3, 2009 2:19 AM

Answers

  • Hi,
    welcome to the Forums.

    To get rid of the Add-In being offered for installation, delete the msi file from the shared folder \\yourservername\software\Add-Ins.

    If the Connector is configured to wake up the client (right click the WHS icon in the system tray and verify, if Wake this computer for backup is checked), then the computer has a problem waking up or staying on long enough for the backup to run (first attempt to track this down is to check the event log, if the computer ever woke up at that time).
    Also a laptop only running on batteries will not perform a backup automatically. Some laptops may cut the line if the battery is fully charged, to avoid overloading, memory effects and so on.

    The message you see appears usually if the system is starting or resuming from hibernate or if the security suite is restarted due to upgrades. If the Windows Security Center does not get the information about the running software in time it tells that to the connector software, which alerts the WHS and its Administrators. (I recommend to leave the messages enabled only on the system you are using, since other users find them often not helpful. This can also be configured in the context menu of the WHS tray icon on the client.

    Best greetings from Germany
    Olaf
    • Marked as answer by rl-parker Thursday, December 3, 2009 12:46 PM
    Thursday, December 3, 2009 10:16 AM
    Moderator

All replies

  • Hi,
    welcome to the Forums.

    To get rid of the Add-In being offered for installation, delete the msi file from the shared folder \\yourservername\software\Add-Ins.

    If the Connector is configured to wake up the client (right click the WHS icon in the system tray and verify, if Wake this computer for backup is checked), then the computer has a problem waking up or staying on long enough for the backup to run (first attempt to track this down is to check the event log, if the computer ever woke up at that time).
    Also a laptop only running on batteries will not perform a backup automatically. Some laptops may cut the line if the battery is fully charged, to avoid overloading, memory effects and so on.

    The message you see appears usually if the system is starting or resuming from hibernate or if the security suite is restarted due to upgrades. If the Windows Security Center does not get the information about the running software in time it tells that to the connector software, which alerts the WHS and its Administrators. (I recommend to leave the messages enabled only on the system you are using, since other users find them often not helpful. This can also be configured in the context menu of the WHS tray icon on the client.

    Best greetings from Germany
    Olaf
    • Marked as answer by rl-parker Thursday, December 3, 2009 12:46 PM
    Thursday, December 3, 2009 10:16 AM
    Moderator
  • Hi Olaf,

    Thanks for your helpful answer.

    Tschuss!
    R.L.
    Thursday, December 3, 2009 12:47 PM