locked
Genuine Windows Validation Code generation fails - details and diag info below RRS feed

  • Question

  • Trying to install Windows Media Player, asks to validate genuine windows, download exe, run, fails to generate code. The site that I am getting the validation tool from is:

    http://www.microsoft.com/en-us/download/exe-validation.aspx?id=8163

    A window opens that says:

    "Code not available. The validation code could not be obtained. This may be due to technical difficulties, or you may be running an unsupported operating system. Please close this window and attempt the validation process again, or use the Back button in your Web browser to return to the download details page. [Error code: 0x80072f07]"

    Only option is to click OK.

    Ran diag from here using Internet Explorer:

    http://www.microsoft.com/genuine/diag/RunDiags.aspx?displaylang=en

    It said I passed every check.

    Diag report below. Any help is appreciated.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 76487-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {D3DAD337-AA4D-4C7B-8431-7697E4AB1059}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D3DAD337-AA4D-4C7B-8431-7697E4AB1059}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>76487-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-2752596213-1163835947-740407495</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DM051                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="3"/><Date>20060203000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>EE2438870184E07C</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Dimension DM051</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1AC46:Dell Inc|1AC46:Microsoft Corporation
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

    • Edited by Joe Rella Thursday, July 11, 2013 12:41 AM
    Thursday, July 11, 2013 12:30 AM

Answers

  • Have you been using IE to download Media Player? If not, try that

    What link are you using for the download page??


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Thursday, July 18, 2013 2:47 PM
    Moderator

All replies

  • Please follow the steps outlined here: Windows Genuine Advantage does not validate a copy of Windows XP

    Carey Frisch

    Thursday, July 11, 2013 1:29 AM
    Moderator
  • Please follow the steps outlined here: Windows Genuine Advantage does not validate a copy of Windows XP

    Carey Frisch

    That's what I have already done, unless I am mistaken. Did I miss something?
    Thursday, July 11, 2013 9:28 AM
  • Default Browser: C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe

    You said you ran the diagnostic from IE.  Did you run the original Validation Check from IE?

    Thursday, July 11, 2013 1:23 PM
  • Default Browser: C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe

    You said you ran the diagnostic from IE.  Did you run the original Validation Check from IE?

    I ran the diags from IE. I downloaded the MCDiag exe file with Chrome, but that shouldn't matter, should it?

    The information above was generated by the exe file.

    • Edited by Joe Rella Thursday, July 11, 2013 2:12 PM added line
    Thursday, July 11, 2013 2:10 PM
  • No it won't matter what browser you downloaded with.  I was just thinking that you might have used your default browser to run the diagnostic.  I am not sure why it is failing then, sorry.  :(
    Thursday, July 11, 2013 2:39 PM
  • Try changing your default browser to IE, then attempt validation at www.microsoft.com/genuine/validate - what happens?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, July 13, 2013 11:15 AM
    Moderator
  • That's from the diag site I went to before...

    This is what I get when I validate at the site you provided (after changing IE to my default browser).

    This is a genuine Windows installation, and every test says so. The diag file results and the 2 diag sites...all say everything is good.

    But I still cannot download Media Player.

    Saturday, July 13, 2013 11:59 PM
  • Have you been using IE to download Media Player? If not, try that

    What link are you using for the download page??


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Thursday, July 18, 2013 2:47 PM
    Moderator