none
error message 0xC004D401 unauthorized change was made to my window

    Question

  • Lately I got the error message of "unauthorized change was made to window" and my computer start to question whether my window was genuine. My window vista for business was per-installed with Fujitsu laptop. I have been using this window for 3 years but suddenly it's not genuine copy. I am sure that it is genuine. I also run this diagnosis test and the result as followed:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-VBMVQ-K8RHX-RTFX8
    Windows Product Key Hash: GpMT+1LPkEnJlgtptpFNdB3Uk78=
    Windows Product ID: 89576-OEM-7332141-00138
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {5D70061E-56D0-4621-823B-27436E2C421E}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20110920002147088-M:20110920000049979-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    2007 Microsoft Office system - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5D70061E-56D0-4621-823B-27436E2C421E}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RTFX8</PKey><PID>89576-OEM-7332141-00138</PID><PIDType>2</PIDType><SID>S-1-5-21-205246737-3277191106-2691156916</SID><SYSTEM><Manufacturer>FUJITSU</Manufacturer><Model>S6410</Model></SYSTEM><BIOS><Manufacturer>FUJITSU // Phoenix Technologies Ltd.</Manufacturer><Version>Version 1.23 </Version><SMBIOSVersion major="2" minor="4"/><Date>20080219000000.000000+000</Date></BIOS><HWID>81323507018400F8</HWID><UserLCID>0421</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE Asia Standard Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>FUJ   </OEMID><OEMTableID>PC      </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: U1BMRwEAAAAAAQAABAAAAJUOAAAAAAAAYWECADAgAABzBX03EXbMARhDs/4hWdo7Xkl9D+HKpni4Uzt/UiwMt64xFZpdbp8Gtiu1kiEB6rXw3G6VbkF36jxmIhnxJS6W2ohsCzadr0LLfCXJxp5yWR06Kijz2qi9BtU6zyz3v9Z2MrIHa9x3W3cNP6YJJRzZ3sGPZMdauCpWgA9xqCKT2pyzU4ikmVXcUHxhcf38akJWjrTFmdio3G4MbsZdJFBl6ID8Z6PgzOE3ppKHhVqCwkvaDzBS7RRf801+h+MsTFkRlJ2ZAjRAiDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYQ7P+IVnaO15JfQ/hyqZ4BsmayY/hmGRv2QlJt7JyhuEVH0XPdx8hSy9RK1osHlkUI3Tw8A4p035EFwEhEbHhzBkwrbuJn3e7ccKXKrRZiPwp88yC4J8pHueit06rqSv7tVLwe28YiH1BLYCERqYZDkmvhBlGHDl+f1L5AB51cWXICRO7wMvZJLvE5ReOSVqbGyYrHLwGFoM8hWdM+/ctgV+5kNkO9/d8+V0OdFV7/ZoayoauFCIvj8LRkH4zhiIzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgM

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABAABAAIAAwABAAAABAABAAEA6GFCGQ1cDjuMwkaDBgychS7caJPE4fz38vSwWkKaIp6sVpf0Rso=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            FUJ           FJNB1D3
      FACP            FUJ           PC      
      HPET            FUJ           FJNB1D3
      BOOT            FUJ           FJNB1D3
      MCFG            FUJ           FJNB1D3
      SSDT            FUJ           FJNB1D3
      SSDT            FUJ           FJNB1D3
      SSDT            FUJ           FJNB1D3
      SSDT            FUJ           FJNB1D3
      SLIC            FUJ           PC      


    Any one know how to solve this problem please help!

     

    Regards,

    S.A.T

    Monday, September 19, 2011 6:37 PM

Answers

  • "S.A.T" wrote in message news:2fc03a4d-8310-49ad-a76f-60955fb144fb...

    Lately I got the error message of "unauthorized change was made to window" and my computer start to question whether my window was genuine. My window vista for business was per-installed with Fujitsu laptop. I have been using this window for 3 years but suddenly it's not genuine copy. I am sure that it is genuine. I also run this diagnosis test and the result as followed:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-VBMVQ-K8RHX-RTFX8
    Windows Product Key Hash: GpMT+1LPkEnJlgtptpFNdB3Uk78=
    Windows Product ID: 89576-OEM-7332141-00138
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {5D70061E-56D0-4621-823B-27436E2C421E}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20110920002147088-M:20110920000049979-

    Other data-->
    SYSTEM><Manufacturer>FUJITSU</Manufacturer><Model>S6410</Model></SYSTEM><BIOS><Manufacturer>FUJITSU // Phoenix Technologies Ltd.</Manufacturer><Version>Version 1.23 </Version><SMBIOSVersion major="2" minor="4"/><Date>20080219000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

    Please see the advice in the Note to Avast users post here....


    http://social.microsoft.com/Forums/en-US/genuinevista/thread/E2F066B3-2517-41BC-8FAD-4C036F2F4AC8

    You should also scan your system using Malwarebytes Anti-Malware (www.malwarebytes.org - do NOT enable the resident scanner when you install it)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by S.A.T Tuesday, September 20, 2011 12:08 AM
    • Unmarked as answer by S.A.T Tuesday, September 20, 2011 12:08 AM
    • Proposed as answer by Darin Smith MS Tuesday, September 20, 2011 10:22 PM
    • Marked as answer by Darin Smith MS Friday, September 23, 2011 9:13 PM
    Monday, September 19, 2011 8:32 PM
    Moderator

All replies

  • "S.A.T" wrote in message news:2fc03a4d-8310-49ad-a76f-60955fb144fb...

    Lately I got the error message of "unauthorized change was made to window" and my computer start to question whether my window was genuine. My window vista for business was per-installed with Fujitsu laptop. I have been using this window for 3 years but suddenly it's not genuine copy. I am sure that it is genuine. I also run this diagnosis test and the result as followed:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-VBMVQ-K8RHX-RTFX8
    Windows Product Key Hash: GpMT+1LPkEnJlgtptpFNdB3Uk78=
    Windows Product ID: 89576-OEM-7332141-00138
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {5D70061E-56D0-4621-823B-27436E2C421E}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20110920002147088-M:20110920000049979-

    Other data-->
    SYSTEM><Manufacturer>FUJITSU</Manufacturer><Model>S6410</Model></SYSTEM><BIOS><Manufacturer>FUJITSU // Phoenix Technologies Ltd.</Manufacturer><Version>Version 1.23 </Version><SMBIOSVersion major="2" minor="4"/><Date>20080219000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

    Please see the advice in the Note to Avast users post here....


    http://social.microsoft.com/Forums/en-US/genuinevista/thread/E2F066B3-2517-41BC-8FAD-4C036F2F4AC8

    You should also scan your system using Malwarebytes Anti-Malware (www.malwarebytes.org - do NOT enable the resident scanner when you install it)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by S.A.T Tuesday, September 20, 2011 12:08 AM
    • Unmarked as answer by S.A.T Tuesday, September 20, 2011 12:08 AM
    • Proposed as answer by Darin Smith MS Tuesday, September 20, 2011 10:22 PM
    • Marked as answer by Darin Smith MS Friday, September 23, 2011 9:13 PM
    Monday, September 19, 2011 8:32 PM
    Moderator
  • S.A.T, you marked Noel's post as the Answer then unmarked it.  Could you post back and tell us if the issue is resolved or not?  And if not, post a new Diagnostic Report so we can see what has changed with the issue.

    Thank you,


    Darin MS
    Tuesday, September 20, 2011 10:25 PM
  • No further reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Friday, September 23, 2011 9:13 PM