none
Micro soft Outlook is showing disconnected

    Question

  • Hi,

    Outlook 2013 is showing disconnected, email on working OWA/any other device.

    could you please help me on this issue.

    Thanks

    • Moved by Just KarlModerator Thursday, October 22, 2015 5:45 PM Looking for the correct forum.
    Thursday, October 22, 2015 3:00 PM

Answers

All replies

  • Hello,

    The 'Academic Initiatives - General Discussions' forum is for any posts not covered under any of the other forums as related to Microsoft's Academic Initiatives.

    As it's off-topic here, I am moving the question to the Where is the forum for... forum.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Thursday, October 22, 2015 5:43 PM
    Moderator
  • Hello,

    Since you mention OWA, I'd ask in the Exchange Server 2013 - Outlook, OWA, POP, and IMAP Clients forum.

    That's generally a forum for Exchange Administrators, so as an End User, I'd suggest asking in the Microsoft Office Outlook Community Forums.

    As the Microsoft Community is on a different platform, we cannot move the question for you.

    Once there, click on Participate near the top of the screen, and select 'Ask a Question' or 'Start a Discussion'

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Thursday, October 22, 2015 5:45 PM
    Moderator