locked
vista home premium tested genuine but wouldnt activate RRS feed

  • Question

  • i have recently reinstalled vista home premium on my dell laptop using the cd key on the sticker label at the bottom of the computer. the problem is that i cannot activate my system because it says my cd key is not valid, even though i passed the validation test as GENUINE using the WGA notification tool. I tried the auto phone service, and it said the installation ID was not good. When they put me through to the representative, it wasnt any help neither because I am in south korea right now, and they barely understand what i was saying, and my cell phone gets disconnected every now and then as well. Here's the report:

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0xc004c2fa
    Cached Validation Code: N/A, hr = 0xc004d302
    Windows Product Key: *****-*****-XJC66-GCVKK-8MQ74
    Windows Product Key Hash: n3OkAVGl483Y2ZlI8vboBN0j3DU=
    Windows Product ID: 89578-OEM-7215643-06231
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {578CDEF1-4001-41C1-A70E-876FCB91D908}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{578CDEF1-4001-41C1-A70E-876FCB91D908}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8MQ74</PKey><PID>89578-OEM-7215643-06231</PID><PIDType>8</PIDType><SID>S-1-5-21-2967357635-3898026517-723618405</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MM061                           </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A17</Version><SMBIOSVersion major="2" minor="4"/><Date>20070613000000.000000+000</Date></BIOS><HWID>47333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Korea Standard Time(GMT+09:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    I only have 3 days left before the computer locks me up.
    Saturday, December 8, 2007 11:08 AM

Answers

  • Hi ericstarkid,

     

      From my records, it appears that you Activated the same day that you posted your message. Are you still having problems or is your issue resolved?

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Monday, December 10, 2007 8:27 PM