locked
Remote Access Problem to WHS RRS feed

  • Question

  • I have a problem in remote access to WHS. When I use the host name xxxxx.livenode.com, I cannot connect to WHS both in the same network segment as well as from outside network. But I can use the WHS IP address (192.168.0.xx) to log on and working fine.  

     

    But when I use VPN to connect to my company. I can use the host name to connect to the WHS both in the same network segement as well as from outside network. I don't know what caused the problem as it is under the same hardware and same configuration.

    Friday, April 27, 2007 8:34 PM

All replies

  • Sounds like a DNS problem. Wait for a few days and see if the domain name would work.
    Friday, April 27, 2007 10:58 PM
  • could also be a router port forwarding issue or ISP blocking. check and makesure your port forwarding is setup correctly.

     

    what does it tell you when you test your config in the settings remote config tab? When you're using your vpn, depending on how its configed then it could be gettingg around ports that you ISP is blocking. For the average home user, it would be good if the wizard checked on whether or not ISP is blocking ports.

    Saturday, April 28, 2007 1:56 AM
  • Fan Z,

     

    I agree with you that it seems a DNS problem. When I try to ping the host name, it does not show the IP address. The ping works fine when I use the VPN. It has been over over 72 hours. I wonder if it needs so long to update the all DNS.  

    Sunday, April 29, 2007 2:52 AM
  • 72 hours should be long enough for dns settings. When you establish your VPN, your default IP settings could changes as well, including the dns that you are using for dns resolution. What's the difference when you run ipconfig /all when connected to your vpn and when you are not?
    Sunday, April 29, 2007 3:16 AM
  • Robert, thanks for your advise. In fact I have solved the problem by using the Dynamic DNS. Although I have no idea what is the cause (I still believe it is a DNS related problem), I confirm that it is not casued by PC/ router configuration or ISP blocking ports.  I read a few people have the same problem and finally solve by using the Dynamic DNS. If Microsoft want to provide his own dyanmic DNS service when WHS is formally release, they should solve this problem.
    Monday, April 30, 2007 10:06 PM