none
An already-uploaded VS extension is not assigned to my account RRS feed

  • Question

  • Hi, I have a problem regarding updating an extension I created for Visual Studio, and that's placed in the gallery.

    That extension is: https://visualstudiogallery.msdn.microsoft.com/18e29594-3527-4bbb-986a-52b610b77e23 .
    For some reason, that extension is not connected to my Live account with the email: EZSlaver@gmail.com. Furthermore, I cannot assign the name "EZSlaver" to my account (so I temporarily assigned the name " EZSlaver' ".

    The 'valid' account is: https://social.msdn.microsoft.com/profile/ezslaver%27/

    The 'invalid' (not Live) account is: https://social.msdn.microsoft.com/profile/ezslaver

    What happend is that I uploaded the extension to the gallery prior to me having a Live account by that email address, and created the Live account later on.

    If you want to verify that the extension was created by me, you can verify that by (1) the name, 2) the GitHub account associated to the source files mentioned in the description, or (3) the email is written in the description of that "shadow account" actually associated with the extension.

    Best case scenario for me, is that you delete my newer MSDN account, and assign the older one to my Live account.

    I have already contacted you before regarding that problem, and received help, only that it abruptly stopped for no apparent reason.

    Further support for my extension, as requested by many, is dependent upon your help.

    Thanks in advance!

    Sunday, March 22, 2015 1:44 PM

Answers