locked
OCS rotocol stack Event ID: 14501 RRS feed

  • Question

  • Has anyone faced the following 

    Error Description:

    A significant number of invalid certificates have been provided by remote IP address 10.1.10.5.

     

    I am running the Microsoft OCS 2007 Ignite workshop virtual machines.

    Thursday, June 7, 2007 1:41 AM

Answers

  • Hi Mobin,

    What machine are you getting this error on?

    Have you verified all of the services are running on B3OCS01 and SMBEX01?

    Verify the time is correct on all of the VMs.

    There were some TCP/IP settings that were incorrect on these VMs. Can you verify the TCP/IP settings on all of the virtual machines?

    They should all be like this:

     

    IP Address: 10.1.10.X

    Subnet: 255.255.0.0

    Default Gateway: 10.1.10.1

    DNS: 10.1.10.5

    SMBEX01's DNS should say 127.0.0.1

     

    On B3MS01, the TCP/IP settings on the Gateway LANinterface should be like this:

    IP Address: 10.1.10.50

    Subnet: 255.255.0.0

    Default Gateway: 10.1.10.10

    DNS: 10.1.10.5

     

    On the Gateway LAN interface, go to TCP/IP properties, click Advanced, go to the DNS tab and unchceck Register this connection's addresses in DNS. And then on SMBEX01, delete the DNS entry for B3MS01 that resolves to 10.1.10.50. I don't think this is related to what you are getting but it caused a lot of headaches with other users.

    Thursday, June 7, 2007 5:16 PM
  • Issue resolved:

     

    The client machines were having a different time zone.

    I am in Australia time zone and the servers are in US time zone.

     

     

    Friday, June 8, 2007 5:00 AM

All replies

  • Hi Mobin,

    What machine are you getting this error on?

    Have you verified all of the services are running on B3OCS01 and SMBEX01?

    Verify the time is correct on all of the VMs.

    There were some TCP/IP settings that were incorrect on these VMs. Can you verify the TCP/IP settings on all of the virtual machines?

    They should all be like this:

     

    IP Address: 10.1.10.X

    Subnet: 255.255.0.0

    Default Gateway: 10.1.10.1

    DNS: 10.1.10.5

    SMBEX01's DNS should say 127.0.0.1

     

    On B3MS01, the TCP/IP settings on the Gateway LANinterface should be like this:

    IP Address: 10.1.10.50

    Subnet: 255.255.0.0

    Default Gateway: 10.1.10.10

    DNS: 10.1.10.5

     

    On the Gateway LAN interface, go to TCP/IP properties, click Advanced, go to the DNS tab and unchceck Register this connection's addresses in DNS. And then on SMBEX01, delete the DNS entry for B3MS01 that resolves to 10.1.10.50. I don't think this is related to what you are getting but it caused a lot of headaches with other users.

    Thursday, June 7, 2007 5:16 PM
  • Thanks Thom,

     

    Good you know the Ignite workshop setup by heart by now. I will re-check all the configuration as you mentioned.

    Thanks again.

     

    Mobin

    Friday, June 8, 2007 12:50 AM
  • Issue resolved:

     

    The client machines were having a different time zone.

    I am in Australia time zone and the servers are in US time zone.

     

     

    Friday, June 8, 2007 5:00 AM