Run Time Error when trying to load client "Connector" for WHS2011 RRS feed

  • Question

  • I'm encountering an error when I try to load the client connector for WHS2011.  When I try to access the server from the client PC browser by either typing in the IP address or the server name, I receive the dreaded "Server Error /Connect Application".  This is happening on every PC I'd like to connect.  The run time error states that the an application error occured on the server.  However searching the board here I see many suggestions for client fixes.  I've tried them to no avail.

    Client computers are Win7/32.  Antivirus and firewall were disabled.  Attempts to connect were made with IE8 and Firefox.  Per information found on the board as possible solutions, I have made sure that media services were set to "manual" and I also uninstalled ".net" services.  The clients can connect via the remote desktop connection so the network connection is fine and the user's account is working.
    Server is all of the latest updates to WHS2011. IP address is static. I have no system issues that are appearing.  I have uninstalled / reinstalled the network card driver (as per one thread suggestion I had found). I've even tried different network card driver sets to see if that could be the problem.

    It's as if the client connector is missing in the server and why the run time error is occurning.   Is that possible?  Is there a way to load the connector up locally instead of through a browser?  Should I perform a reinstall of the WHS2011 system?  Do I need to turn on a service that perhaps is not turned on at the moment?

    I'm out of ideas and hope that someone has encountered the same and can offer suggestions.  Any help would be greatly appreciated. 

    Happy Holidays

    Wednesday, December 21, 2011 2:54 PM


  • Found the problem regarding this issue in case anyone else runs into the same issue.  I performed a complete re-install on a different drive and it now works as expected.  For some reason I had a bad install.  I checked the original drive for errors or bad sectors and found nothing.  Don't know why but a service module did not install correctly and thus caused the run-time error when trying to reach the connector.

    • Marked as answer by RBMTS Friday, December 23, 2011 3:31 PM
    Friday, December 23, 2011 3:28 PM