locked
Dell XPS 13 Ultrabook and WHS 2011 Recovery RRS feed

  • Question

  • Hi

    I am having some trouble restoring a new Dell XPS 13 Ultrabook.

    I have WHS 2011 on a server machine. Backups are running fine.

    I created a restore USB Key from the server tools menu.

    When I boot using the key I get an error dialog just after it boots into windows - RestoreCDInit.exe Application Error. This happens whether I choose 32bit and 64bit recovery options.

    I tried downloading and adding both 64bit and 32bit drivers to the USB key but the same things happens. 

    So next I tried downloading the recovery ISO file from MSDN for WHS 2011 with Power Pack 1.
    I created a bootable USB key with WinUSB utility.
    This time I get a little further and it goes into the recovery application but it fails to recognise any network devices. I assumed that it couldn't find the necessary drivers for the network devices. I downloaded the drivers from Intel and placed them on the USB key. Rebooted and the same problem - still can't recognize the network devices.

    This machine has a wireless network card. I have also a USB to Fast Ethernet adapter. I am not sure if WHS will work with either of these options.

    Can someone please advise me and point me in the right direction.

    Regards,
    Chris
    Tuesday, May 15, 2012 6:31 PM

All replies