locked
"my preferred calling device" only has Phone as an option, no "Computer" RRS feed

  • Question

  • Hi, not sure what I have missed but then I have RCC enabled, the "my preferred calling device" does not provide me with both the "Phone" and "Computer" options

     

    It just has "Phone"

     

    Users profile is setup with "Enable Enterprise Voice" + "Enable PBX Integration"

     

    MOC has Phone Integration enabled and configured

     

    I have tried every option (RCC Enabled, Dual Mode etc) in the local group policy to no avail. RCC is otherwise working fine

     

    Is there something obvious that might be wrong ?

     

    any ideas ?

    Wednesday, July 9, 2008 10:45 PM

All replies

  •  

    It seems that my group policy was messed up and was not setting the registry entry properly.

     

    I now see both Phone + Computer options and they behave as expected.

    Wednesday, July 9, 2008 11:33 PM