locked
Microsoft .NET 3.5 SP1 stuck RRS feed

  • Question

  • I have windows vista and am trying to get avatax linked to my quickbooks. the devs say that .net 1.1 is required. we currently have 1 pc that works it does NOT hav 1.1 on it and the ones installed are 3.5 and 4 client. on the pc im trying to get it linked with, the 3.5 program files are for some reason not able to be removed, re-written, or anything. i am trying to re-install it properly. I have doe alot to try to remove the program withour just deleting the program files. again i need to be able to re-install .NET 3.5 SP1. please help!!!!
    Wednesday, July 7, 2010 7:32 PM