WLW and switching the -- in the title = very bad!


  • Up until the ribbon version of WLW when I typed something like this:

    Windows Live Writer - The Best Way to Post to Any Blog!

    I got this as a hardlink to my post:


    Notice the hyphen is the minus sign.

    Now it is automatically converted to this:

    Windows Live Writer – The Best Way to Post to Any Blog!

    Notice the - is now a – which is bigger and appears to be some kind of hyphen mark like your way of converting quotes in Word.

    My problem is that this was only converted before if I wrote -- and - was left alone. Now it converts no matter what.

    So now my hardlink/slug looks like


    Notice Wordpress didn't know what to do with your mark so it just removed it altogether. My Titles used to look sharp and now I have to use alternate characters for the hyphen and I am not loving it.

    Can you go back to having WLW only converting -- and not -?

    Just to check I unchecked auto-fixing and that didn't change anything... was running with the theory that it had a rule for this. But no... So please remove that and keep it to -- = hyphen please!

    Tuesday, October 05, 2010 8:17 PM

All replies

  • This is an OLD forum for Windows Live Writer; Microsoft will be shutting it down soon [to be read only]... But...

    There's a NEW forum, with more activity and more Microsoft techs working it. If you have questions/suggestions for Windows Live Writer, I suggest you go there and submit your inquiry there...

    Here's the URL:

    Saturday, October 09, 2010 8:43 PM