locked
Problem after installing OneCare RRS feed

  • Question

  • I installed this yesterday and it has found numerous viruses and things on my computer. It seems to be functioning properly but for some reason I cannot access some webpages. Some just go on and on trying to open them. When trying to access MSN mail it has a blank screen but says done. I cannot get into AOL at all. I can get into Yahoo mail and view my emails but cannot send one. When I try it says

    The connection was reset

    The connection to the server was reset while the page was loading.

        *   The site could be temporarily unavailable or too busy. Try again in a few
              moments.

        *   If you are unable to load any pages, check your computer's network
              connection.

        *   If your computer or network is protected by a firewall or proxy, make sure
              that Firefox is permitted to access the Web.

    This has been happening since yesterday evening so not a problem with the website. I can view other webpages so internet connection is fine and as I am using Firefox I have checked to make sure the Firewall is allowing it.

    Any suggestions?

    Thanks.




         


         
    Friday, February 22, 2008 10:41 AM

Answers

  • Are you using any add-ons with Firefox? If so, disable them temporarily. If the problem goes away, enable the add-ons one at a time until you identify the problem again.

    Are you using any other security software on the PC? That would include a firewall, antivirus, antispyware, parental controls, pop-up blockers, etc.

    Try turning off the OneCare firewall temporarily to see if the problem goes away. If it does not, with the OneCare firewall turned off, the problem is not likely to be OneCare.

     

    I'm moving this to the Firewall topic.

    -steve

     

    Friday, February 22, 2008 4:18 PM
    Moderator

All replies

  • Are you using any add-ons with Firefox? If so, disable them temporarily. If the problem goes away, enable the add-ons one at a time until you identify the problem again.

    Are you using any other security software on the PC? That would include a firewall, antivirus, antispyware, parental controls, pop-up blockers, etc.

    Try turning off the OneCare firewall temporarily to see if the problem goes away. If it does not, with the OneCare firewall turned off, the problem is not likely to be OneCare.

     

    I'm moving this to the Firewall topic.

    -steve

     

    Friday, February 22, 2008 4:18 PM
    Moderator
  •  

    Thank you.

     

    Turning the Firewall off didn't get rid of the problem, but configuring it did which is odd. But it seems to be working now. Thanks again.

    Friday, February 22, 2008 4:59 PM
  • Interesting. Perhaps the configuration reset things that were in a state that was causing issues with Firefox. Glad it seems to be resolved.

    -steve

     

    Friday, February 22, 2008 7:48 PM
    Moderator