locked
Another issue with remote access computer page error RRS feed

  • Question

  • In the know issues there is this solution to the remote access computer page error

    "Many dogfooders have reported they encounter an error page whenever they access the Computers Page from the Web. Here is the cure:

    1.       Stop IIS on the server, goto %QLOGS%, delete all w3wp.xxxx.xxxxx.xxx.log.

    2.       Grant account “NETWORK SERVICE” modify  privilege for %QLOGS%, instead of “Read & Write”.

    3.    Restart IIS and try some luck"



     


    Windows Home Server Team

     

    If that does not work the following is suggested

     

    "

    • Remote Desktop into Windows Home Server by:
      • On your Home computer, click start --> run
      • In run type "MSTSC"
      • When that opens type your server name in there, by default, it's "server" and click connect
      • When asked for username and password, username is "administrator" and the password is what you use in the console. Click ok
      • Click yes for the certificate error
    • Once viewing the Windows Home Server desktop:
      • Right click the task bar and click "task manager"
      • In the task manager click the Processes Tab
      • If w3wp.exe is running, right click it and click end process and close the task manager
      • Click start --> then my computer and navigate to "C:\Document and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs"
      • Delete any logs that start with w3wp for example "w3wp.xxxx.xxxxx.xxx.log"
      • Navigate to "C:\Document and Settings\All Users\Application Data\Microsoft\Windows Home Server"
      • Right click "Logs" folder and click sharing and security.
      • Click the security tab, click "NETWORK SERVICE" then check the modify under allow (Give network service modify rights)
      • Click OK
      • Reboot Server"




    Windows Home Server Team

    I found that neither the simple or the step by step worked for me. Until I followed the instructions and tried the to remotely access computers in IE.

    It seems that Firefox can actually cause the issue to occur and once it occurs, one cannot even use the remote computer access in IE.

    Just something that I though might help.

     

    Also I wish I could have added this to that thread that had the fixes posted.

    Wednesday, June 27, 2007 5:01 AM

Answers

  •  

    Which version of WHS are you using? This is a fairly old bug and has been fixed in RC release.

    Wednesday, June 27, 2007 6:06 PM

All replies

  •  

    Which version of WHS are you using? This is a fairly old bug and has been fixed in RC release.

    Wednesday, June 27, 2007 6:06 PM
  • I am using RC1 and after the second time I fixed it using the fix posted I have not ran into it again even when using firefox.
    Thank you though.
    Saturday, July 7, 2007 5:21 AM
  • Followed the instructions and deleted the log files and changed the modify setting. None of the remote computers are able to access the server via livenode. The "Runtime Error" message appears each try.

     

    Are there any other answers to this problem? At this point none of the remote computers have access either via Firefox or IE7.

     

    Thanks for any help.

    Monday, July 9, 2007 11:29 PM
  • having tried the suggested fix i can attest that this did not work. Any suggestions are appreciated. All remote access is unavailable.

     

    Tuesday, July 10, 2007 2:58 AM