locked
Setting MOC 2007 client to Forward Calls To Voice Mail RRS feed

  • Question

  • Any Ideas Please,

     

    I currently have an exchange 2007 UM server setup which works fine with CCM6 through a pilot number, and OCS calls which are manualy redirected to Voice Mail, but if I set any of the MOC 2007 clients to auto Forward calls to voice mail, I get what seems to be a continious ringing out at the caller end. Once the caller hangups,  the OCS user in question recieves lots of missed call from "user" messages within their outlook

    Both the AA and the SA sevices seem to be working fine, if I setup expert logging level on the exchange UM, no events are recorded when in auto voice mail, but if a manual re-direct to voice mail is performed then correctly events are recorded.

     

    When using the OCS 2007 logging tool and the snopper to analyze the process, I see a constant loop of SIP events

     

    It starts with: invite, a route, trying, progress, loops back to a invite

    Before starting a new loop, the last event shows

     

    Instance-Id: 0004FC11Direction: outgoing;source="local"Peer: civiocsmed01.salford.gov.uk:4721Message-Type: responseStart-Line: SIP/2.0 101 Progress Report

    From: <sip:1980;phone-context=scc.cityofsalford.gov.cityofsalford.com@salford.gov.uk;user=phone>;epid=41C45E3B5C;tag=ec5a14f4bdTo: <sip:6913;phone-context=scc.cityofsalford.gov.cityofsalford.com@salford.gov.uk;user=phone>CSeq: 226 INVITECall-ID: 287b2bdd-cee4-4b2d-8f42-bd7a896e8701Content-Length: 0Via: SIP/2.0/TLS 10.1.199.31:4721;branch=z9hG4bK4ca6f53;ms-received-port=4721;ms-received-cid=48000ms-diagnostics: 12006;reason="Trying next hop";source="v-civiocs03.salford.gov.uk";PhoneUsage="CN={C491D082-9CD3-4A41-9A79-9DCEE38670EB},CN=Phone Route Usages,CN=RTC Service,CN=Microsoft,CN=System,DC=cityofsalford,DC=com";PhoneRoute="DefaultRouteForAll";Gateway="civiocsmed01.salford.gov.uk:5061";appName="OutboundRouting"Server: OutboundRouting/3.0.0.0

     

     

     

    Thursday, October 23, 2008 9:23 AM

All replies

  • hi,

    I have a few questions on the config: on the communicator client, is he enabled for both RCC and enterprise voice? Did you run the exchange util and ocs util script?

    Anesh
    Friday, January 9, 2009 1:15 PM