locked
Can't find WHS to do restore. RRS feed

  • Question

  • My WHS seems to be doing the backups just fine. It wakes the PC's up, and then they go back to sleep afterwards just fine. For giggles i decided to try the restore CD before anything major was to happen to see if any errors came up. My XP pro, and Vista seems to connect to the WHS, and i can pick the backups.

    But my Windows 7 PC gets to the screen where it can't find the WHS, and wants me to type in the name. I'm stuck there.
    Only thing i've found in the forms is to unplug the internet. I can ping the WHS by name, and i get the correct IP back.(could it still be DNS?)
    I'm asking because my other machines work fine, just my Win7 seems to be winning ATM.

    Monday, November 30, 2009 4:29 AM

All replies

  • If you use the restore CD, you need to supply proper drivers for the network interface card. (Not for all cards these are provided, and the Vista PE environment can be very selective which drivers are accepted.) The running OS has nothing to do with the Restore CD, besides the fact, that you will need to provide extracted  32 Bit (Vista) drivers on an USB stick (while the folder created on the client with drivers for restore may contain the wrong drivers, if the OS is 64 Bit).
    The alternative option is described in the FAQ How to restore a client PC, if the network connection does not work in the CD based restore environment.
    Best greetings from Germany
    Olaf
    Monday, November 30, 2009 9:58 AM
    Moderator
  • Thank you for your reply Olaf.

    I've tried another post to goto Realtec's website, and download drivers and put them on a USB stick. Didn't work. Then i saw one of your other posts about dual NICs. wondering if that was stopping me. I've been pulling whats left of my comb-over out trying to figure out why it wouldn't connect.

    This morning i decided to give it another shot.  So this morning i used the Vista/windows server 2003 drivers and it finally worked.......... Woot.
    Another post in the forums suggested using the XP/windows server 2003 drivers, and so i been failing the last couple of days.

    Cheers :-)
    Monday, November 30, 2009 1:04 PM