none
Windows showing up as not genuine RRS feed

  • Question

  • I've both seen the message "Your product ID has been blocked", and have the message "This copy of windows is not genuine" down in the lower right hand corner of my desktop.  This was an XP install, that I bought and then installed an upgrade copy of Windows 7 onto. Everytime I try to activate, it gives the blocked ID mesage.  I've tried the phone activation, as well as the online activation.  I've tried reenting my Product ID many times, directly from the email I got from the Microsoft Store, where I bought the upgrade, all to no avail.

     

    Below is a copy of the diag tool, any help would be greatly appreciated:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-2PWWX-KYXF4-HJGQ4
    Windows Product Key Hash: Wp35yy5fRpJu8lLYij9BQKFNgo0=
    Windows Product ID: 00359-911-4892633-85478
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {26DB9374-2A57-4143-A85E-D35CDFC0C983}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_rtm.101119-1850
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{26DB9374-2A57-4143-A85E-D35CDFC0C983}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HJGQ4</PKey><PID>00359-911-4892633-85478</PID><PIDType>5</PIDType><SID>S-1-5-21-807158360-184026765-226323159</SID><SYSTEM><Manufacturer>VMware, Inc.</Manufacturer><Model>VMware Virtual Platform</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>6.00</Version><SMBIOSVersion major="2" minor="4"/><Date>20091231000000.000000+000</Date></BIOS><HWID>11D63407018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00170-911-489263-01-1033-7601.0000-1202011
    Installation ID: 019566313515108473039103588760200655934443503782087382
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: HJGQ4
    License Status: Notification
    Notification Reason: 0xC004F009 (grace time expired).
    Remaining Windows rearm count: 4
    Trusted time: 4/30/2011 9:06:34 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 3:20:2011 13:06
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LAAAAAEAAgABAAEAAAABAAAAAQABAAEAnJ+KtX7hDFzmt0R8/BTxnulBHjA=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      FACP   INTEL   440BX  
      SRAT   VMWARE  MEMPLUG
      BOOT   PTLTD   $SBFTBL$
      MCFG   PTLTD   $PCITBL$

     

    Sunday, May 1, 2011 2:27 AM

Answers

All replies

  • If you wiped out the XP installation and clean installed using an upgrade key you need to restore XP and upgrade again using a custom install without wiping the drive until you are in the custom install screen.  If you do it before starting Setup you will get an invalid message when you enter the upgrade product key.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Sunday, May 1, 2011 3:37 AM
    Answerer
  • Right, I actually did that at first.  then realized my mistake and reinstalled XP and wnet through the upgrade.  It installed fine, just could not get it to activate.
    Sunday, May 1, 2011 3:40 AM
  • I have checked the Product key and it is showing as Blocked.  However, my tool shows the reason as "Unknown". 

    I am currently escalating the issue, requesting the reason for the block.  I will post again when I have more information.

     

    Thank you,

     


    Darin MS
    Monday, May 2, 2011 10:59 PM
  • The Product key appears to have been purchased through the Microsoft Online Store. While I am trying to get a  reason for the Block, it is likely that is all I will be able to do. In the mean time, for a possible resolution to the Block, you may want to contact the MS Store since they are the group that submitted the Key Block, they may very well be able to provide more assistance that I might.

    Thank you,

    Darin MS
    Wednesday, May 4, 2011 5:58 PM
  • Maybe the Store responded to a refund request?
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Wednesday, May 4, 2011 6:05 PM
    Answerer
  • Unfortunately, I have not received any response to my request for information on this key.

    At this point, I recommend contacting the Microsoft Store at http://www.microsoftstore.com/store/msstore/html/pbPage.Help_Site_Contact_Us

     

     

    Sorry I couldn't be more help,


    Darin MS
    Tuesday, May 10, 2011 9:13 PM