locked
Error 404 while working offline (Outlook Client) with Dynamics CRM 4.0 RRS feed

  • Question

  • Hi,

    I have Installed MsDyn CRM Outlook Client with Offline Access. I was able to work online with the client.

    When I selected Go Offline button, the data got synchronized to the local database and now when I try to work on anything inside it, a 404 error is presented inside Outlook 2007.

    System Setup

    • CRM Outlook Client v4.0.7333.3 with Update Rollup 11 installed.
    • Windows XP Pro
    • Outlook 2007

    Complete Error:

    Server Error in '/' Application. HTTP Error 404 - Not Found

    URL which it tries to access:

    http://localhost:2525/<organization_name>/_root/homepage.aspx?etc=<some_number>

    Note: Everything works fine with the CRM server when we try to open in IE and even in Outlook when Online. The system on which I have installed the client does not have IIS installed.

    Hope this information is enough to get a solution. 


    Piyush
    Thursday, November 10, 2011 11:23 AM

Answers

  • I managed to figure out the solution.

    This was happening because CRM was not able to find the "SYSTEM" user inside local database.

    As part of resolution, I explicitly inserted the record inside local database and everything started working.

    Still I don't understand as to why the SYSTEM user entry was missing.


    Piyush

    • Marked as answer by Piyush Paliwal Wednesday, February 29, 2012 9:59 AM
    Wednesday, February 29, 2012 9:59 AM

All replies

  • No inputs yet. Can anyone please help me out here.
    Piyush
    Friday, November 11, 2011 5:35 AM
  • No inputs yet. Can anyone please help me out here.
    Piyush
    Is this issue so rare that nobody here is able to help. 
    Piyush
    Monday, November 28, 2011 4:59 AM
  • I managed to figure out the solution.

    This was happening because CRM was not able to find the "SYSTEM" user inside local database.

    As part of resolution, I explicitly inserted the record inside local database and everything started working.

    Still I don't understand as to why the SYSTEM user entry was missing.


    Piyush

    • Marked as answer by Piyush Paliwal Wednesday, February 29, 2012 9:59 AM
    Wednesday, February 29, 2012 9:59 AM
  • how?
    I means, how to login to local sql database.
    What is his port or instance?
    Monday, November 18, 2013 5:10 AM