locked
Can't Activate Window Home Server after hw failure RRS feed

  • Question

  • I was running Windows Home Server when I had a electrical spike and killed some hardware including drives.   Hardware replaced and re-installed Windows Home Server.  When it boots Ctrl-Alt-Delete,  and I sign in it requests to activate.  I attempt to activate over the internet.  However, it says "Windows in unable to activate online..."

    The only think I can think of is there is some network set up issue, but I can't get to anything that would allow me to check that as it won't let me login.  

    Router seem to indicate there is traffic and the Win7 machine on the same router can access the internet.  

    Stumped

    Thursday, September 11, 2014 6:34 PM

All replies

  • If this is WHS1, it is well beyond its support life so that may be the cause of the problem. Not wishing to really suggest this to you, but try phoning the Activation Phone number on the installation package.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, September 11, 2014 7:16 PM
  • Well, the old OS were troublesome if they found themself in need of activation without network connection. Was the same with Windows XP. Does the server have a connection to the network, can it be pinged?

    If possible, you can also check in the Bios, if the system date and time are correct on your new hardware. Mismatches will also torpedoe activation.

    You could try to reinstall again and then activate immediately after finished. Another option would be activation via phone.

    Best greetings from Germany
    Olaf

    Monday, September 15, 2014 8:55 AM
    Moderator
  • Olaf: I have WHS MediaSmart Server Ver.1 and the "2 blue and 3 red" lights indicating "BIOS recovery source is not present on USB connector."  I have looked everywhere for a copy of the WHS BIOS and any utility to flash it back to its original state.  Do you have any URLs for the BIOS (original or updated) and any HP utility to flash it back to a working status?  I would Vote for 10,000 points for you if you can help me.  Thanks very much, Cordially, Richard Easton


    • Edited by Olaf EngelkeModerator Thursday, November 20, 2014 7:57 AM removed email addresses to avoid abuse by spammers
    Wednesday, November 12, 2014 1:27 AM
  • WHS MediaSmart server version 1 does not exactly say, which hardware platform the system is on.

    Well, maybe this thread helps you.

    Best greetings from Germany
    Olaf

    Wednesday, November 12, 2014 8:08 AM
    Moderator