locked
0020-80070643 Constantly RRS feed

  • Question

  • I ran into this error last night at work.  The problem however is that PC never had Windows Defender installed on it.  I just took off Norton Internet Security and tried to install Windows LiveOne Care.  I used the Norton Removal Tool to make sure EVERYTHING from Norton was gone.  I then tried to install Windows Live OneCare at this point I got the 0020-80070643  error.  I tried rebooting and verified that Norton was gone and that Windows Defender was gone.  Windows Defender was never on that PC and as I suspected there was no trace of it anywhere that I could find.  I went to "http://support.microsoft.com/kb/930162"  and ran
    " 1. msiexec /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}
       2. msiexec /x {536F7C74-844B-4683-B0C5-EA39E19A6FE3}
       3. msiexec /x {CAB99E06-B92F-4AE0-89AD-D9AC5991046F}
       4. msiexec /x {B2D7CE29-614A-4ACC-8BFE-009EB3A244C9}"
     This did not help.  I then downloaded "http://download.microsoft.com/download/E/9/D/E9D80355-7AB4-45B8-80E8-983A48D5E1BD/msicuu2.exe" and ran that.  That did not help.  Then I downloaded and installed Windows Defender.  I tried to install LiveOne Care again.  Same error.  I then unistalled Defender and tried to install Live One Care, same error.  I ran all the removal utilities and tried again...same error.  So after about 2 hours of arguing with this PC I ended up by putting AVG on that computer and leaving for the night.  Today I must go back into work and find a solution.  My boss very much wants Windows LiveOne Care on all the PC's at work.  Does anyone have any ideas about this?
    Saturday, December 1, 2007 4:39 PM

Answers

All replies

  • Something is preventing the installation of the antivirus component of OneCare on that PC. It may be a permissions problem or something obscure. If the troubleshooting steps that you tried did not resolve it, please reach out for support - 

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Sunday, December 2, 2007 10:26 PM
    Moderator
  • Thank you Steve for trying to help.  Unfortunately the link you provided turned out to be a page I already discovered.  It has not helped.  I am still getting all the same errors as I previously mentioned.  Is there any way to get a phone number of a person who might be able to help?  I'm thinking this issue might be one of those obscure.  I don't believe it would be a permission problem ( I did look into that). 
    Monday, December 3, 2007 4:35 AM
  • The page that I provided a link to explains how to contact support. If you have a copy of OneCare that is activated on another PC, use that PC to access the support link per the instructions in that post and phone support should be presented as an option. I'm sorry that it has to be so difficult - they took down the page that allowed a subscriber to simply log in and see the support choices.

    -steve

     

    Monday, December 3, 2007 4:24 PM
    Moderator
  • Thank you so much for your help Steve.  I will try the help option Wednesday when I go in.  Hopefully I am able to resolve this issue.
    Monday, December 3, 2007 10:39 PM
  • Good luck and please do report back with the status.

    -steve

    Tuesday, December 4, 2007 1:18 AM
    Moderator