locked
How to make Remote Access work with new NIC ? RRS feed

  • Question

  • I am using CTP version now. In the beginning the Remote Access works fine with built-in NIC on the mobo. Several days ago, I started using a add-on Gigabit NIC(I will call it GNIC). The file transfer rate has been increased from about 70Mbps to about 200Mbps. But the strange thing is that the Remote Access stoped working if I use the GNIC.  I even added the port forwarding to GNIC and it didn't work. Here is some testing I have done.

     

    1) Connect only the NIC on the mobo to the switch. Remote Access works fine.

    2) Connect only GNIC to the switch. Remote Access doesn't work.

    3) Connect both GNIC and tne NIC on the mobo to the switch. Remote Access doesn't work.

     

    Is that possible that the WHS remembers the IP address of the NIC on the mobo so that it only try to use that NIC? I would like to use the HNIC since the network throughput but I don't want to loose the Remote Access capability. Any suggestion will be highly appreciated.

     

    Monday, May 21, 2007 6:35 PM

Answers

  • I would disable the onboard NIC and then go through the following:

     

    I would start by powering everything down, reset your router, then plug the cable into your GNIC, startup the server. Then startup your other computers. Consider putting a fixed IP in the properties of your server and then make sure your forwarded ports are linked to that IP in your router (Check the forums for forwarding ports. There are 3 you need to forward).

    Monday, May 21, 2007 6:54 PM

All replies

  • I would disable the onboard NIC and then go through the following:

     

    I would start by powering everything down, reset your router, then plug the cable into your GNIC, startup the server. Then startup your other computers. Consider putting a fixed IP in the properties of your server and then make sure your forwarded ports are linked to that IP in your router (Check the forums for forwarding ports. There are 3 you need to forward).

    Monday, May 21, 2007 6:54 PM
  • Thanks, sbleven. I will try what you suggested tonight and update the post.
    Monday, May 21, 2007 7:03 PM
  • I tried procedure sbleven outlined and remote access works now. Thanks!
    Wednesday, May 23, 2007 1:23 AM
  • Thanks for this tip, but I didn't go the whole route of resetting the router.  I just went into the control panel and assigned the same static IP to the server that was previously reserved by the router and got the remote access working again.  I disabled the on board NIC as recommended though. Thought I'd update this for others that might run across this problem.
    Friday, September 28, 2012 10:19 PM