locked
WHS2011 Server backup failure due to i/o device RRS feed

  • Question

  • Dell T110 Poweredge, 1hd 500gb split into c: (WHS2011) d: (windows7) using about 125gb

    Bought new usb external drive 500gb to use as server backup drive.  Drive letter U assigned

    Went through process of adding the usb drive to become the target drive for server backups but each attempt says UNSUCCESSFUL and the details say it is a "The request could not be performed because of an I/O device error" I can copy something to the drive and delete it fine. it shows up in explorer and in the dashboard fine also.

    Sunday, May 20, 2012 10:41 PM

Answers

All replies

  • You need to un-assign the drive letter in order for it to be recognised and utilized

    by the dashboard backup wizzard.

    • Proposed as answer by Garry Joerger Monday, May 21, 2012 1:55 AM
    Monday, May 21, 2012 1:55 AM
  • ok thanks for the suggestion.  I actually had a 500gb hard disk never used so i put that in the enclosure and let the WHS2011 do the set-up.  It did not ask for a drive letter so the new external drive does not have one.  In the dashboard it showed up with no letter.  I ran the back-up again and it gave me the same result of unsuccessful and the same i/o device error. 
    Monday, May 21, 2012 1:53 PM
  • Did you re-setup the Server Backup to point to your new external disk?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Monday, May 21, 2012 2:06 PM
  • yes the set-up was flawless.  i also used only WHS2011 for the drive set-up as well.  i am taking some screen shots to send a link in a few minutes
    Monday, May 21, 2012 3:34 PM
  • here are screen shots from today's set-up

    http://s1062.photobucket.com/albums/t497/emsdavid/WHS2011%2021MAY2012/

    Monday, May 21, 2012 3:59 PM
  • Hi,

    You may use CHKDSK utility to check the hard disks. For the detailed steps, please refer to the following Microsoft KB articles:

    Error message when you try to perform a full backup on a Windows Vista-based computer: "The request could not be performed because of an I/O device error"

    http://support.microsoft.com/kb/952272

    Although this article applies to Windows Vista, it also can be used to troubleshoot the same issue in Windows Home Server.

    How to troubleshoot the “Backup service is not running” error message in Windows Home Server

    http://support.microsoft.com/kb/946339

    Regards,


    Arthur Li

    TechNet Community Support


    Tuesday, May 22, 2012 5:16 AM
  • ok thanks.  I did run chkdsk on my c: drive which has the WHS2011 op system on it.  Everything checks out o.k. I want to run on my destination disk but it has no drive letter since many in the forums told me no to assign a drive letter to it.  Any thoughts how to run check disk without the drive letter? I can do error-checking function in disk management but of course I am not sure that is the same and the computer would be running. 
    Tuesday, May 22, 2012 10:35 AM
  • Do it using Disk Management and check the "Scan for and attempt recovery ...". I would check your Client first.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Tuesday, May 22, 2012 10:51 AM
  • still no luck getting my usb external drive going to back up whs2011 disk

    I went and deleted the volume and then started again with WHS2011 the process and it went through reformat and rename fine but still gives me the error.  "THE REQUEST COULD NOT BE PERFORMED BECAUSE OF AN I/O ERROR" i have run check disk on all disks concerned.   Any other ideas?  Desperate I have no server back-up yet

    Monday, June 4, 2012 6:23 PM