locked
Evaluation expires in RTM Version RRS feed

  • Question

  •  

    Hi !

     

    I buy the Windows Home Server(German OSB Version) 3 Weeks ago.

    I clean all my Hardrives and install the new Version.

    Now i get a Message Evaluation expiers in 0 Days ( I get this Message in German)

    What can I do?

     

    Thanks

    Sunday, September 30, 2007 8:22 AM

Answers

  • When you installed WHS, how did you do so? Did you insert the DVD and then reboot your server? If you ran setup from the WHS desktop, then all you did is upgrade the WHS components. You still have the OS time bomb from your beta software, and adding or changing hardware is known be able to to trigger it.
    Sunday, September 30, 2007 12:02 PM
    Moderator
  • Rght, I added a new drive and I didnt have any problems what so ever.

     

    Andrew

     

    Monday, October 1, 2007 7:45 AM
    Moderator

All replies

  • Have you activated WHS yet?

     

    Andrew

     

    Sunday, September 30, 2007 8:27 AM
    Moderator
  • Yes, it is activated !

     

    Sunday, September 30, 2007 8:57 AM
  •  

    Just to confirm, its definetly the RTM version you are running - version 6.0.1500.0?

     

    also, did you do anything just prior to this message appearing (updates, adding software, changed anything, etc)?

     

    Andrew

    Sunday, September 30, 2007 9:01 AM
    Moderator
  • Yes, it is the Version 6.0.1500.0.

    Yesterday, i expand my WHS with a new Hard Drive!

    Maybe this is the Problem?

     

    Sunday, September 30, 2007 9:09 AM
  • that shouldnt cause a problem.

     

    im going to perform that test later this morning just to check.

     

    was it an internal or external drive?

     

    have you installed the WHS update from earlier this week?

     

    Andrew

     

    Sunday, September 30, 2007 9:23 AM
    Moderator
  • When you installed WHS, how did you do so? Did you insert the DVD and then reboot your server? If you ran setup from the WHS desktop, then all you did is upgrade the WHS components. You still have the OS time bomb from your beta software, and adding or changing hardware is known be able to to trigger it.
    Sunday, September 30, 2007 12:02 PM
    Moderator
  • Rght, I added a new drive and I didnt have any problems what so ever.

     

    Andrew

     

    Monday, October 1, 2007 7:45 AM
    Moderator
  • I reboot the System and the Message doesn't display now.

     

    I installed the WHS by insert the DVD and reboot the System and yes i installed the Update last Week...

     

    Monday, October 1, 2007 8:33 AM
  • To be honest, if the message has gone away, I would just chalk it up to a strange occurance and just monitor the situation.

     

    Andrew

    Monday, October 1, 2007 8:38 AM
    Moderator
  • Hi,

     

    I'm experiencing a similar problem with my fully paid-for version of WHS:

     

    Windows Home Server Console: 6.0.1500.6
    Windows Home Server Backup & Restore: 6.0.1500.8
    Windows Home Server Drive Extender: 6.0.1500.6
    Windows Home Server Remote Access: 6.0.1500.6
    Windows Home Server Storage Manager: 6.0.1500.8

     

    installed on a home-built box on 26th December 2007 from the original CD - and it now tells me that I have 0 days left of an evaluation version!

     

    For a start it's paid for and for another, it's not 120 days since I installed and activated it.  It fills me with dread to think that I might have to re-install the whole thing and lose every account and every setting I've ever created - and the Help file advises me to back up my data as well!

     

    Until now I've thought this is the best bit of software that MS has produced (as it's based on a 2003 product, you'd expect all the "features" to be ironed out by now) - but now I'm thinking that I've committed ALL my data to a proprietary backup solution that is starting to look decidedly dubious.  I daren't re-start my server box in case the software refuses to load.

     

    What's going on here, please, somebody?

     

    Regards

     

     

    Peter

    Saturday, February 23, 2008 10:37 PM
  • Hi Peter,

     

    This is Ken Hsu from the Home Server.

    Can you please file a bug for this issue in our feedback form and tell me once you have done so (wth the feedback ID)?  We will help you troubleshoot this issue.

     

    thank you,

     

     

    Ken Hsu

    Windows Home Server

     

    Friday, February 29, 2008 10:25 PM