locked
WMC Unable to Playback dvr-ms Files from Second Vista PC RRS feed

  • Question

  • After installing WHS PP2 ( on my Windows HomeServer ), and WMC Connector ( on Both Vista PCs ), 
       I moved some existing prv-ms Television files from PC( 1 ) to ( \\Server\Recorded TV ).
    I am  able to use  WMC on  the source PC( 1 ) to Playback the              pvr-ms files from ( \\Server\Recorded TV ) ...  however ... 
    When I try to use  WMC on a     second PC( 2 ) to Playback those same pvr-ms files from ( \\Server\Recorded TV ) ... I get the following Error Message:
      "Corrupt Recording: The recorded program is corrupt and cannot be played. Delete it to make room for other recordings.  [Delete] or [Keep]".
    Then when I   use WMC on the original PC( 1 ) to Playback the              pvr-ms files from ( \\Server\Recorded TV ) ... I get the same Error Message on PC( 1 ).
    I don't beleive the pvr-ms files are actually corrupt ... because ... after Rebooting the WHS Server ...
    I am again able to use WMC on the source PC( 1 ) to Playback the         pvr-ms files from ( \\Server\Recorded TV ).

    Questions:
      1) Since PC( 2 ) does not have a Television Card, does that mean that it is likely missing the Codec required for pvr-ms files.
      2) Does PC( 2 ) reuqire a Television Card to playback pvr-ms files.
      3) Do I have to Shut Down WMC on PC( 1 ) before I can use WMC to Playback pvr-ms files on PC( 2 ).
      4) Is there something else Im missing.

    Thanks for any help.
    Monday, April 6, 2009 10:15 PM

Answers

  • Both PC's are ( Vista Home Premium ).

    Thanks Richard

    Considering the main problem appears to be with your Vista PC, you should try posting your question in the Vista forums as well.
    Thursday, April 9, 2009 1:11 AM
    Moderator

All replies

  • I do this now.
    My main MCE PC has 3 tuners, my second PC has no tuners.
    I am using WIN7 Beta and WTV files instead of DVR-MS.
    Are both PC's the same, i.e. Vista with no TV pack?
    Have you run the WMC connector on both pc's?

    Monday, April 6, 2009 10:54 PM
  • Also, could it be that his is DRM protected content you try to playback? This would be an explanation, why it only works on the PC, which recorded the movie before.

    Best greetings from Germany
    Olaf
    Tuesday, April 7, 2009 3:56 AM
    Moderator
  • Both are virtually identical Vista PC's; with the exception that one has a TV card & the other doesn't.
    Yes - I ran the WMC Connector on both PC's.

    Thanks bucket23
    Tuesday, April 7, 2009 2:12 PM
  • Agreed ... I would not expect (for example) my (Protected - *.m4p ) Music Files to play on PC( 2 );
                     at least, not without licencing them first.

    However; I am fairly certain that my typical (Non-HD) Television programs do not have any DRM.

    Thanks Olaf.

    Tuesday, April 7, 2009 2:48 PM
  • Questions:
      1) Since PC( 2 ) does not have a Television Card, does that mean that it is likely missing the Codec required for pvr-ms files.
      2) Does PC( 2 ) reuqire a Television Card to playback pvr-ms files.
      3) Do I have to Shut Down WMC on PC( 1 ) before I can use WMC to Playback pvr-ms files on PC( 2 ).
      4) Is there something else Im missing.

    Thanks for any help.

    If you have Vista or Win7 Media Center PC then the codce is already installed for TV play back.

    PC does not reuqire a TV card to play back recorded TV.



    Richard A Miller. Media Center MVP
    Tuesday, April 7, 2009 4:51 PM
  • Both PC's are ( Vista Home Premium ).

    Thanks Richard
    Wednesday, April 8, 2009 10:06 PM
  • Both PC's are ( Vista Home Premium ).

    Thanks Richard

    Considering the main problem appears to be with your Vista PC, you should try posting your question in the Vista forums as well.
    Thursday, April 9, 2009 1:11 AM
    Moderator