none
internal servere error message

    Question

  • hello. i'm the owner of the Hebrew forums.

    in the last weeks I get from time to time the attached error message. the translation is "internal server error".

    I think that something like 10% of the requests gets that error.

    when I asked 2 other people from the local community - they said that they get that error too.

    can you please check this issue and the logs etc.?

    thanks,

    Eran.


    מיקרוסופט מציעה שירות זה ללא תשלום, למטרת סיוע למשתמשים והעשרת הידע הקשור בטכנולוגיות ובמוצרים של מיקרוסופט. תוכן זה מתפרסם כפי שהוא והוא אינו מעיד על כל אחריות מצד מיקרוסופט.

    Sunday, January 4, 2015 8:28 AM

Answers

  • The forums application has experienced issues for the last three weeks or so. This has been reported here in a few other posts. As far as I know there's no ETA for a fix. You can also report this to fissues [at] microsoft [dot] com

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    Sunday, January 4, 2015 4:47 PM
    Moderator

All replies

  • The forums application has experienced issues for the last three weeks or so. This has been reported here in a few other posts. As far as I know there's no ETA for a fix. You can also report this to fissues [at] microsoft [dot] com

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    Sunday, January 4, 2015 4:47 PM
    Moderator
  • Hi,

    I was about to complain about the exact same issue. I used to be very frequent in these forums, nowadays I visit them rarely but practically every time now I visit I get this error.

    Thanks.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Sunday, January 4, 2015 6:51 PM
    Moderator
  • Couple of years ago this error was very frequent. Then everything was fine for a few years. And now this error is back :((( Have you communicated with forum's owners? I haven't sent emails for several months, so don't know who is currently in charge.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Sunday, January 4, 2015 6:53 PM
    Moderator
  • I've emailed the fissues mailbox with some details of my symptoms with this issue, including some collected data from the IE F12-DevTools/Network capture (in the hope it is helpful to diagnosis).

    I got this response:

    Hi Don,

    Thank you for contacting us.

    We have escalated the issue to the engineering team.

    We will let you know once we have updates from the team.

    Please let us know if you have any questions.


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Monday, January 5, 2015 12:05 AM
  • Thanks. I saw your response in the other thread on this topic. Let's hope the solution will follow quick enough.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Monday, January 5, 2015 12:07 AM
    Moderator
  • I also got this email. mean while the problem still exist.

    מיקרוסופט מציעה שירות זה ללא תשלום, למטרת סיוע למשתמשים והעשרת הידע הקשור בטכנולוגיות ובמוצרים של מיקרוסופט. תוכן זה מתפרסם כפי שהוא והוא אינו מעיד על כל אחריות מצד מיקרוסופט.

    Tuesday, January 13, 2015 10:56 AM
  • Hey everyone - the Forums ownership is currently in transition. In the meantime, I will do my best to help fill in and keep the community updated.

    The internal server error is indeed being worked on by our engineering team and we hope to have this resolved within the next week or too.

    Please continue to report the issue as it occurs, as it will help us pinpoint the root cause.

    Thanks!


    John Wood - Project Manager MSDN & TechNet Blogs and TechNet Wiki

    Tuesday, January 13, 2015 9:10 PM