locked
Restore to Raid 0 Set up not working. RRS feed

  • Question

  • Hello,
       I have just set up my server about a week ago and I really like it so far. It seems to back up my computers and was also able to set it up as a print server. I am excited to see what else it can do . I have just set up a computer with 2 -250 hard drives in Raid 0 config. I had it backed up and wanted to just see how the restore would work since I had not really loaded to much on the os yet. I pop in the restore CD and when it got to the drivers I scanned for the usb with the drivers from the back up folder as you suggested. It loaded the drivers and I continued to the nexted screen. The program did not see my Raid driver and said to run advance hd config. I ran it and configured the hard drives as dynamic drives and formatted them. Then the program sees the approx 475 gig drive and I am able to restore. I do the restore but here is where it always get crazy. On reboot after restore it is like the Bios changes or I did not configure drives correctly. I have done it 5 times with no success. One time it saw the array but would not boot I tried to run windows repair (Fixboot)but the repair program did not see the C: Drive. One other time only one of the 2 drives in the array had been added to the array .I had to go into the bios and add the other one and try the process over again. I am using:
    DFI-NF4 mb
    2-250 gig Hard Drives

    I am wondering if there is something I can try or I am doing wrong or it is just that Whs has a hard time with Raid 0 set up.It could just be my system is not up to date enough. I have seen where other raid set ups work ok. I was wondering if there was a way to set up the drive before I go into the restore cd so that it might see the drive right away? Please let me know if you need any more information . Thanks for hearing me out and I have enjoyed reading post on this forum they have helped me out quite a bit so far.

    Thanks,
    Cheese54
    Wednesday, June 11, 2008 7:44 PM

All replies

  • RAID 0 restores have not been a problem with me. Do you not have the option within the BIOS to select a raid array or JBOD. If you don't select RAID the BIOS will try to boot from the first drive in the list. Nf4 raid chipsets are generally configured after POST by pressing F10 so since you have a vanilla install you could break the array and rebuild it if all else fails.
    Wednesday, June 11, 2008 11:31 PM
  • Hello ZerosandOnes,

       I do select Raid Array in Bios by the f10. It seems after I configure the drives in the  Advanced config then restore the drive I reboot and the array is not setup right. I then go into Bios setup by pressing f10 and I usually see that only one drive is in the array which is strange since I added both drives to the array and formatted in the advanced configuration. I thought I was setting up the drives wrong but I have gone about it a few ways and seem to get the same result. I am not sure why the Advanced configuration does not set up the drives correctly. I know there has to be a fix or I am doing something wrong. Thanks for the reply.

     Cheese54
    Thursday, June 12, 2008 4:58 AM