locked
S&T compatibility with win 8.1 GPS API? RRS feed

  • Question

  • When can we expect an update for S&T that will allow it to be completely compatible with win8.1?

    My understanding is that Win8.1 demands that developers use the new sensor API associated with the GPS, rather than the legacy comm port system.  Apparently microsoft is not following their own requirements.

    http://gcoupe.wordpress.com/2013/02/24/microsoft-does-it-again/

    Which seems to mean S&T will not work with the newer tablets with GNSS GPS built in (Lenovo Miix2, Toshiba Encore, etc).

    This is a deal breaker for me; I was looking forward to buying a new tablet to use S&T, which to me is a killer app.  But all reports is that it won't work.  Too bad, I guess I will have to settle for a new Android or IOS tablet instead.

    Wednesday, December 4, 2013 5:51 PM

All replies

  • Does S&T work with ANY tablet?
    • Edited by Nancy Black Monday, December 16, 2013 5:43 PM
    Monday, December 16, 2013 5:42 PM
  • You need to spoof the OS, by using a program that bridges the API to a COM port.

    Google "centrafuse localizer" or "GPSDirect" for two options.  Even with centrafuse, S&T apparently isn't happy with the internal GPS for some unknown reason.

    Wednesday, December 18, 2013 7:19 PM