locked
Windows 7 after sysprep Windows Experience rating is reset again RRS feed

  • Question

  • After sysprep, windows experienced index is not there anymore...
    Rating returns to "system rating is not available"

    before I sysprep I have already run rate my computer.....
    but after I sysprep it reset again.

    I have already set PersistAllDeviceInstalls and DoNotCleanUpNonPresentDevices to true in my unattend xML file

    Do anyone of you knows how can i resolve this?

    Tuesday, March 16, 2010 3:19 PM

Answers

  • Hello carlos2010aaa,

    That's hardly a question about Windows 7 Genuine Advantage....
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Tuesday, March 16, 2010 6:16 PM

All replies

  • Hello carlos2010aaa,

    That's hardly a question about Windows 7 Genuine Advantage....
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Tuesday, March 16, 2010 6:16 PM
  • Thanks Dan,

    In Vista, when I do system rating before sysprep and set my PersistAllDeviceInstalls to true in my unattend.xml file.

    After the sysprep, Windows Experience Index is retain. I do not need to re run the system rating again.
    (ofcourse, we want this because our destination machine is 100% the same with our image source machine)


    However in Windows 7, I have already set PersistAllDeviceInstalls and DoNotCleanUpNonPresentDevices to true in my unattend xML file before sysprep.  Update to latest patches thru windows update. But when I deploy it, and rebooted the machine, System rating is reset.

    How can I preserved the system rating in windows 7?

    What can you advice me?

    Thank you so much.
    Wednesday, March 17, 2010 5:13 AM
  • What I think Dan meant is that this forum is for the support of Windows 7 Validation (Non-Genuine) issues.

    I recommend posting your issue in either one of the Vista or Windows 7 Answers Forums.

    Vista Answer Forum: http://social.answers.microsoft.com/Forums/en-US/category/windowsvista  
    Windows 7 Answers Forum: http://social.answers.microsoft.com/Forums/en-US/category/windows7

    Thank you,
    Darin MS
    Wednesday, March 17, 2010 8:31 PM
  • Thanks Darin,

     

    I try to search or post on Windows 7 Answers Forum.

     

    Thanks a lot

    Monday, April 5, 2010 3:07 PM