locked
Windows Won't Validate - Please Help RRS feed

  • Question

  • I've run the validation tool and checked for the errors defined in the sticky topic above.  All looks well.

    Here are the results of the diag.  Thank you - Jeff Odell

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-7M6VV-QTW76-WQX26
    Windows Product Key Hash: HRQmC4I7XWqLea8vqkpNArwglyw=
    Windows Product ID: 55276-337-4816547-22098
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: 4NJ4PT8
    ID: 0e2e438b-99c3-47c2-9243-e564eb09d9c4
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.540.0
    Signature Type: Microsoft
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 0
    Cache refresh Interval: 277 seconds
    Extended notification delay(non-genuine): 14
    Extended notification delay(un-activated): 31
    All disabled: 0
    Reminder reduced: 0
    File Exists: Yes
    Version: 1.5.540.0
    Signatue Type: Microsoft

    OGA Data-->
    Office Status: 100
    Office Diagnostics: 7E90FEE8-165-80004005_B4D0AA8B-511-80004005_77F760FE-275-80070002_7E90FEE8-171-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>0e2e438b-99c3-47c2-9243-e564eb09d9c4</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-WQX26</PKey><PID>55276-337-4816547-22098</PID><PIDType>5</PIDType><SID>S-1-5-21-1078081533-492894223-1343024091</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 8500                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="3"/><Date>20050630000000.000000+000</Date></BIOS><HWID>0BC23E07018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{91170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>85E3C7ABD0AF5F3</Val><Hash>WFugYzGWhs/ngx3xj4CKJStVcso=</Hash><Pid>72079-761-3001897-55899</Pid></Product><Product GUID="{91A10409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office OneNote 2003</Name><Ver>11</Ver><Val>6C8B4524F9E05D8</Val><Hash>xtfP4Oge0OiCM5JL1s0ItMP1byI=</Hash><Pid>70172-748-8881863-55785</Pid></Product><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>230701461BB6DF3</Val><Hash>0pBpiEjk1yuCqFJZQv/gqwSHj64=</Hash><Pid>70145-761-0701373-57214</Pid></Product></Products></Office></Software></GenuineResults> 


    Saturday, July 1, 2006 12:36 AM

Answers

  • I tried everything I could find on the net to fix this error. No luck. I could validate manually, and in Firefox, but not through Windows Update. What worked for me was re-installing KB892130. Everything works fine again.
    Tuesday, July 4, 2006 12:13 AM

All replies

  • Jeff,

    Any luck validating here?  www.microsoft.com/genuine

    Saturday, July 1, 2006 1:50 AM
  • Thanks you for pointing out that site.  I am able to validate both Windows and office on this web site.  However, Microsoft Update still attempts to validate and validation fails with:

    Validation Incomplete: Unable to Perform Validation

    [0x80080299]

    Why didn’t my machine complete validation?

    You have encountered an unknown error. Please contact your local product support team for further assistance with this issue.

    Saturday, July 1, 2006 9:14 AM
  • Jeff,

    The 299 error at WU is often caused by using a proxy, a misconfigured firewall, or an overly protective AV setting.

    Do any of these apply to your situation?

    Saturday, July 1, 2006 5:38 PM
  • I tried everything I could find on the net to fix this error. No luck. I could validate manually, and in Firefox, but not through Windows Update. What worked for me was re-installing KB892130. Everything works fine again.
    Tuesday, July 4, 2006 12:13 AM