none
MSDN Settings Error and Error Loading

    Question

  • I was trying to fix my signature when replying to question that got messed up quite a while back for whatever reason (it was not something I did).

    I will enter and save something like:

    <b>Daniel Pineault</b>, 2010-2016<br/>;

    and when I return to view it again or make changes I get

    &lt;b&gt;Daniel Pineault&lt;/b&gt;, 2010-2016&lt;br/&gt;

    Also, after making the necessary changes and adding my e-mail address to receive notifications and then saving, I get an Internal Server Error.

    When I return to my Settings my e-mail address was not saved, yet I receive a confirmation e-mail?!  I click on the confirmation link and then I receive:

                    There was a problem confirming this email for Forums Alerts delivery.
                    To report this issue please email fissues@microsoft.com.

    There are obviously some serious issues relating to translating HTML entities and saving.  It would be nice if this type of thing could be addressed once and for all.

    Since I'm on the subject, please insert a something linke tinymce for facilitating editing signatures.  It's fun manually doing the work once, but when we get errors and have to revisit the same task 4-5+ times before it actually sticks, it becomes less fun!


    Daniel Pineault, 2010-2016
    Microsoft MVP Professional Support: http://www.cardaconsultants.com
    MS Access Tips and Code Samples: http://www.devhut.net

    Tuesday, October 04, 2016 5:39 PM

Answers

  • I also find it amazing that I cannot post to MSDN forum on my phone using Chrome.  So their forums are not cross-browser compatible and in 2016, that is simply nuts!



    I think you can if you use the browser's 'request desktop site' option. It works on my Nexus 5X with the stock chrome browser.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Wednesday, October 05, 2016 8:41 PM
    Moderator
  • Good to hear. I'd send an email to fissues [at] microsoft [dot] com for the other issues.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, October 06, 2016 9:45 PM
    Moderator

All replies

  • Does this Wiki article help?

    http://social.technet.microsoft.com/wiki/contents/articles/4782.how-to-get-hyperlinks-in-your-microsoft-forum-signature.aspx


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, October 05, 2016 4:02 PM
    Moderator
  • No, not really.   It covers basic HTML syntax and the issue here is the Forum actually has coding errors and doesn't handle things properly.  MS need to fix the underlying forum coding to resolve the above issues.

    I also find it amazing that I cannot post to MSDN forum on my phone using Chrome.  So their forums are not cross-browser compatible and in 2016, that is simply nuts!


    Daniel Pineault, 2010-2016
    Microsoft MVP Professional Support: http://www.cardaconsultants.com
    MS Access Tips and Code Samples: http://www.devhut.net


    Wednesday, October 05, 2016 6:21 PM
  • I also find it amazing that I cannot post to MSDN forum on my phone using Chrome.  So their forums are not cross-browser compatible and in 2016, that is simply nuts!



    I think you can if you use the browser's 'request desktop site' option. It works on my Nexus 5X with the stock chrome browser.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Wednesday, October 05, 2016 8:41 PM
    Moderator
  • I often do that for other site, but somehow overlooked it for this one.  I will give it a try tomorrow, fingers crossed!  Thank you for making the suggestion.

    MS should still be addressing the issue so workarounds aren't required as most users will not be aware of this.


    Daniel Pineault, 2010-2016
    Microsoft MVP Professional Support: http://www.cardaconsultants.com
    MS Access Tips and Code Samples: http://www.devhut.net

    Thursday, October 06, 2016 1:36 AM
  • Dave, the Request Desktop Site does resolve my problem of being able to post from a mobile device.

    That said, the coding problems that inhibit saving/editing signatures and email notifications remain and can only be fixed by Microsoft.

    Thank you for solving one problem.  Greatly appreciated.


    Daniel Pineault, 2010-2016
    Microsoft MVP Professional Support: http://www.cardaconsultants.com
    MS Access Tips and Code Samples: http://www.devhut.net

    Thursday, October 06, 2016 9:28 PM
  • Good to hear. I'd send an email to fissues [at] microsoft [dot] com for the other issues.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, October 06, 2016 9:45 PM
    Moderator